<!DOCTYPE html> <!--[if lt IE 7]> <html  class="chinchillanews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]> <html  class="chinchillanews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]> <html  class="chinchillanews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie8 oldie" lang="en"> <![endif]--> <!--[if IE 9 ]> <html  class="chinchillanews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie9" lang="en"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--> <html class="chinchillanews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api" lang="en"> <!--<![endif]--> <head> <script type="text/javascript">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</script> <title>KFC reveals how it makes gravy | Chinchilla News</title> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"> <meta name="description" content="KFC’s fried chicken is best served with a side of gravy – but after the fast-food giant revealed how its made, you might just change your mind."> <meta name="author" content=""> <meta name="keywords" content="food, kfc, take-away-food"> <meta name="robots" content="noarchive"> <meta property="fb:app_id" content="355729874625723"> <meta property="og:site_name" content="Chinchilla News"> <meta property="og:title" content="KFC reveals how it makes gravy" /> <meta property="og:description" content="KFC’s fried chicken is best served with a side of gravy – but after the fast-food giant revealed how its made, you might just change your mind. " /> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin3bbb3e8fdc8f115d3c85671d2b06fef4-uxb2cwuw4nwz3lra8w2_ct1880x930.jpg" /> <meta property="og:image:width" content="1880" /> <meta property="og:image:height" content="930" /> <link rel="image_src" href="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin3bbb3e8fdc8f115d3c85671d2b06fef4-uxb2cwuw4nwz3lra8w2_ct1880x930.jpg" /> <meta property="og:url" content="https://www.chinchillanews.com.au/news/shock-as-kfc-reveals-how-it-makes-gravy/4241504/" /> <meta name="twitter:card" content="summary" /> <meta name="twitter:site" content="@chinchilla_news" /> <meta name="twitter:title" content="KFC reveals how it makes gravy" /> <meta name="twitter:description" content="KFC’s fried chicken is best served with a side of gravy – but after the fast-food giant revealed how its made, you might just change your mind. " /> <meta name="twitter:image" content="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin3bbb3e8fdc8f115d3c85671d2b06fef4-uxb2cwuw4nwz3lra8w2_ct300x300.jpg" /> <meta http-equiv="imagetoolbar" content="no"> <meta http-equiv="imagetoolbar" content="false"> <meta name="viewport" content="width=1020"> <link href="https://media.apnarm.net.au/static/260.8/rnn/base/css/thirdparty.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/260.8/rnn/desktop/css/bootstrap.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/260.8/rnn/desktop/css/rnn.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/260.8/bower_components/lightbox/lightbox2/css/lightbox.min.css" rel="stylesheet"> <meta property="fb:pages" content="24945426253" /> <style>
    /* radius search X missing of location */
    input[type="search"] {
     -webkit-box-sizing: content-box;
     -moz-box-sizing: content-box;
     box-sizing: content-box !important;
    }
    
   label {
     margin-bottom: initial!important;
   }

    input[type="search"]::-webkit-search-cancel-button {
    -webkit-appearance: searchfield-cancel-button !important;
    }
    
    .videoDetail .videoHeader hr {
    	 margin: 8px 0 2px;
    }
     .videoDetail .video {
    	 border: none;
    	 margin-bottom: 15px;
    	 box-shadow: none;
    }
     .videoDetail .video .videoPlayer {
    	 text-align: center;
    }
     .videoContainerBlock {
    	 width: 100%;
    }
     .videoOuterContainer {
    	 position: relative;
    	 height: 0;
    	 padding-bottom: 56.25%;
    }
     .videoOuterContainer .video-js {
    	 position: absolute;
    	 top: 0;
    	 left: 0;
    	 width: 100%;
    	 height: 100%;
    }
     .video-js .vjs-big-play-button {
    	 left: 50% !important;
    	 top: 50% !important;
    	 margin: -52px 0 0 -78px;
    }
     .youtube_video_wrapper {
    	 padding-bottom: 56.25%;
    	 position: relative;
    	 height: 0;
    	 margin-bottom: 12px;
    }
     .youtube_video_wrapper iframe {
    	 position: absolute;
    	 top: 0;
    	 left: 0;
    	 width: 100%;
    	 height: 100%;
    }
     .mainVideo {
    	 background-color: ;
    	 border: none;
    }
     .mainVideo .videoTitle {
    	 text-align: center;
    	 color: #fff;
    	 margin: 10px 0 8px;
    	 display: none;
    }
     .video-carousel-row {
    	 margin-left: 0 !important;
    	 margin-right: 0 !important;
    }
     .video-carousel.section-carousel .items {
    	 height: 190px;
    }
    </style> <style>
    .adSearchResults a.ad-img-item{
        max-width: 100%;
    }
    
    .newsEntry .articleImage figure {
        background-color: #fff;
    }
    
    .newsEntry .comments {
       position: relative;
    }
    
    .after-story {
        clear: both;
    }
    
    .sourceWrapper img {
        max-height: 45px;
    }
    
    /* Fix for today's paper thumb */
    
    .todays-paper a:first-of-type {
       display: block!important;
       margin: 0 auto;
    }

/* Fix for BSS Location Typeahead */
#bss .twitter-typeahead { 
    overflow: visible !important; 
}
    
    </style> <link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i,900,900i" rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,300i,400,400i,700,700i" rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed:700" rel="stylesheet"/> <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,800,700,300' rel='stylesheet' type='text/css'> <script src="https://cdn.ravenjs.com/3.27.0/raven.min.js"></script> <script>
        if (window.Raven != undefined) {
            Raven.config('//b52ae0bfaee84d43a10d920e731e7b23@sentry.apnarm.net.au/12', {
                tags: {
                    site: 'production'
                },
                release: '260.8',
                whitelistUrls: [],
                ignoreErrors: [/TypeError*instream\/video\/client in k.Da/]
            }).install();
        }
    </script> <script src="https://media.apnarm.net.au/static/260.8/rnn/base/js/modernizr-custom.min.js"></script> <script src="https://media.apnarm.net.au/static/260.8/bower_components/js-cookie/js.cookie.min.js"></script> <script type='text/javascript'>

// Rubicon setSite function
var setSite = function(uri) {
    var site, parser;
    if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
        uri = window.document.location.href;
    }
    parser = window.document.createElement('a');
    parser.href = uri;
    site = parser.hostname;
    return site;
};


var rubicontag = rubicontag || {},
    rubiconAccountID = 11686;
    rubicontag.cmd = rubicontag.cmd || [];

var gptadslots = {};

if (rubiconAccountID != '') {
    (function() {
        var rct = document.createElement('script');
            rct.type = 'text/javascript';
            rct.async = true;
            rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + rubiconAccountID + '.js';
        var node = document.getElementsByTagName('script')[0];
            node.parentNode.appendChild(rct);
    })();
}

var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
    // don't run again if already ran
    if (gptran) {
        return;
    }
    gptran = true;

    var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
    var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
};

// If there's no rubicon account id then add google tag services right away
if (rubiconAccountID == '') {
    gptrun();
}



var matherCustomerId = '';


var matherMarketId = '';

</script> <script src='//tags.tiqcdn.com/utag/newsltd/nrm/prod/utag.sync.js'></script> <script>
  function getCookie(name) {
    const value = `; ${document.cookie}`;
    const parts = value.split(`; ${name}=`);
    if (parts.length === 2) return parts.pop().split(';').shift();
  }
  function setCookie(c_name, value, exdays){
    var exdate=new Date();
    exdate.setDate(exdate.getDate() + exdays);
    var c_value = escape(value) + ((exdays==null) ? "" : "; expires=" + exdate.toUTCString()) + "; path=/";
    document.cookie = c_name + "=" + c_value;
  }
  (function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)
</script> <script>
    

    var pageData = {
        cleanDirtyArray: function(dirtyArray){
            var cleanArray = new Array();

            for (var i = 0, len = dirtyArray.length; i < len; i++) {
                if (dirtyArray[i] != '') {
                    cleanArray.push(dirtyArray[i]);
                }
            }
            
            return cleanArray;
        },

        genQueryURL: function(path){
            var url,
                query = path.indexOf("?url");

            if(query != -1){
                url =  path.slice(6, path.length);
                url =  url.replace(/\//g, ' ');
            }else{
                url = "";
            }

            return url;
        },

        genBasicURL: function(path){
            var urlString = path.replace(/\//g, ' ');
            return urlString;
        },

        queryEmail: function(keywords){
            keywords = keywords.replace(/[a-z0-9!#$%&'*+=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/g, '');

            return keywords;
        },

        categories: "",
        authors: "",
        title: document.title
    };
</script> <meta name="capi-id" content="8986ad6574de80d512d9d41ac35df94d"> <script>
        pageData.region = "";
        pageData.url = pageData.genBasicURL("/news/shock-as-kfc-reveals-how-it-makes-gravy/4241504/");
        pageData.site = "chn";
        pageData.site_mode = "desktop";
    </script> <link rel="canonical" href="https://www.news.com.au/lifestyle/food/eat/kfc-reveals-how-it-makes-its-famous-gravy/news-story/8986ad6574de80d512d9d41ac35df94d"> <link rel="alternate" href="https://m.chinchillanews.com.au/news/shock-as-kfc-reveals-how-it-makes-gravy/4241504/"> <meta property="article:content_tier" content="free"/> <script>
        pageData.categories = "Lifestyle, Lifestyle > Food & Entertainment";
        pageData.title = "KFC reveals how it makes gravy";
        pageData.authors = "";
        pageData.sector = "lifestyle";
        pageData.subsector = "food-entertainment";
        pageData.source = "";
        pageData.tags = "food, kfc, take away food";
        pageData.pageType = "article";
        pageData.isPremium = ("False" === "True") ? true : false;
    </script> <script>
  
  
  var disable_subscriber_layout = 'no';
  
  // Check if user is subscribed
  function getUserData() {
      var cookieUser = Cookies.get('apn_user_data');
      if (cookieUser) {
          cookieUser = atob(cookieUser);
          cookieUser = decodeURIComponent(cookieUser);
          try {
              cookieUser = JSON.parse(cookieUser);
          } catch (e) {
              cookieUser = '';
          }
      }
      return cookieUser;
  }
  
  function isSubscriber() {
      var userData = getUserData();
  
      if (Cookies.get('subscribed') || (userData && userData.subscribed)) {
          return true;
      }
      return false;
  }
  
  function toggleSubscriberLayout() {
      if (isSubscriber()) {
          var head = document.head || document.getElementsByTagName('head')[0];
          var style = document.createElement('link');
          var device = 'desktop';
  
          style.type = 'text/css';
          style.rel = "stylesheet";
          
          style.href = "https://media.apnarm.net.au/static/260.8/rnn/desktop/css/subscriber.css";
          
          head.appendChild(style);
      }
  }
  
  if (disable_subscriber_layout !== 'yes') {
      toggleSubscriberLayout();
      
      $(document).ready(function() {
          if (isSubscriber()) {
              $('.sidebar-wrapper').addClass('sticky-top');
              $('.sitenav').addClass('hide-nav');
          }
          
      });
  }
</script> </head> <body class="newsEntryBody standardArticle tg"> <ul id="accessibilityLinks" class="offscreen"> <li><a href="#ft_2" accesskey="0">Skip to site map</a></li> </ul> <div class=""  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/4361/", "content_type": "fragment", "label": "ros_tags_header"}'> <!-- GAM Start --> <script>
 // NCA GAM hidden elements
 
 
 
 
 $(document).ready(function(){
   var isSub = typeof isSubscriber === 'function' ? isSubscriber() : false
   var userAgent = navigator.userAgent.toLowerCase();
   var isTablet = /(ipad|tablet|(android(?!.*mobile))|(windows(?!.*phone)(.*touch))|kindle|playbook|silk|(puffin(?!.*(IP|AP|WP))))/.test(userAgent);
   var isRNN = $('html.mytributes, #bss, #tributes').length ? false : true
   var isMobile = document.body.clientWidth <= 736 ? true : false

   var selector = ''
   if(isRNN){
     // Base selector, pick which sidebar to remove
     selector = isSub === true
              ? '.sidebar-1:not(.subscriber-sidebar)'
              : '.sidebar-1.subscriber-sidebar';
     // Remove hidden ads in the article view for subscribers
     if( isSub && $('body').hasClass('newsEntryBody') ) {
       selector += ',.top .hero .sitebanner, .after_story_full_width_fragment, .genericBillboard'
     }
     // Remove Billboards on tablet
     if( isTablet ) {
       selector += ',.ad-block.ad-billboard'
     }
   } else {
     selector = isMobile === true
              ? '.ad-block.ad-mrec, .ad-block.ad-leader, .ad-block.ad-halfpage, .desktop-ad'
              : '.ad-block.ad-m-banner, .ad-block.ad-m-mrec, .mobile-ad'
   }

   $(selector).remove()
 })
 
</script> <!-- GAM End --> <!-- Hotjar Tracking Code for https://www.finda.com.au/ --> <script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1131859,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script> <script>
window.addEventListener('contextmenu', function (e) { 
  if (e.target instanceof HTMLImageElement) {
    e.preventDefault();
  }
}, false);
</script> <!-- Facebook Pixel Code --> <script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '274045516830868');
  fbq('track', 'PageView');
</script> <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=274045516830868&ev=PageView&noscript=1"
/></noscript> <!-- End Facebook Pixel Code --> </div> <div class="top"> <div class="hat"> <div class="hat-inner"> <div class="hat-left"> <button type="button" class="navbar-toggle hamburger-toggle pull-left"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <span class="navbar-toggle-text hamburger-toggle">Menu</span> </div> <div class="hat-right"> <form action="/search/" method="get" class="hat-search" autocomplete="off" data-typeahead-urls='{"tags": "/search/tags.json"}' target="_top"> <input type="text" name="keywords" class="input-medium" placeholder="Search" value="" maxlength="50"/> <button type="submit"><i class="tangram-icon icon-magnifier"></i></button> </form> <div class="hat-link"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3285/", "content_type": "fragment", "label": "tc_hat_1"}'> <a class="only-non-subscribed-user" href=/subscriptions/premium-offer/> <span class="svg-icon-premium" style="width: 1.7ex; height: 1.7ex; margin-right: 2px;"> <svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>premium_icon</title><g fill="none" fill-rule="evenodd"><path d="M15.975 15.955v5.972l-1.99 1.989h-5.97v-7.96h7.96z" fill="#E6007D"></path><path fill="#BA7AB3" d="M8.017 7.996h7.958v7.959H8.017z"></path><path d="M.057 15.955V9.987l1.99-1.991h5.968v7.96H.057z" fill="#C7D400"></path><path d="M23.933 7.996v5.969l-1.992 1.99h-5.969v-7.96h7.96z" fill="#F7AB00"></path><path d="M8.017 7.996v-5.97L10.004.039h5.97v7.958H8.018z" fill="#009EE3"></path></g></svg> </span>
 Subscribe</a> <span class="only-subscribed-user"> <span class="svg-icon-premium" style="width: 1.7ex; height: 1.7ex; margin-right: 2px;"> <svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>premium_icon</title><g fill="none" fill-rule="evenodd"><path d="M15.975 15.955v5.972l-1.99 1.989h-5.97v-7.96h7.96z" fill="#E6007D"></path><path fill="#BA7AB3" d="M8.017 7.996h7.958v7.959H8.017z"></path><path d="M.057 15.955V9.987l1.99-1.991h5.968v7.96H.057z" fill="#C7D400"></path><path d="M23.933 7.996v5.969l-1.992 1.99h-5.969v-7.96h7.96z" fill="#F7AB00"></path><path d="M8.017 7.996v-5.97L10.004.039h5.97v7.958H8.018z" fill="#009EE3"></path></g></svg> </span> </span> </div> <div class="hat-link featured only-non-authenticated-user "> <a href="/my-account/login/?next=/news/shock-as-kfc-reveals-how-it-makes-gravy/4241504/"><i class='tangram-icon icon-user'></i> Login</a> </div> <div class="hat-link only-authenticated-user"> <div id="hat_user"> <a class="dropdown-toggle" data-toggle="dropdown" href="#hat_user"> <span class="">Hi <span data-user-property="first_name"></span></span> <div class="small-profile small-profile-25px"><img id="hatProfileImg" src="" alt="Profile" /></div> <b class="caret"></b> </a> <ul class="dropdown-menu"> <li> <a href="/my-account/">My Profile</a> </li> <li> <a href="/my-account/notifications-list/">
                                    Notifications
                                    <span class="notify-new hide"><span class="notify-count"></span></span> </a> </li> <li class="only-staff-user"> <a href="/admin/">Admin Site</a> </li> <li> <a href="/my-account/logout/?next=/news/shock-as-kfc-reveals-how-it-makes-gravy/4241504/">Logout</a> </li> </ul> </div> </div> </div> </div> </div> <header> <div class="hero"> <div class="hero-inner clearfix"> <div class="sitebanner"> <div class="ad-block ad-leader"></div> </div> <div class="siteheader"> <a href="/"> <div class="sitelogo"> <img id="logo" src="https://media.apnarm.net.au/site/logo/chinchillanews-kklynj61vnwfmb673q2_t210.png" alt="Chinchilla News" /> <img class="icon-premium only-subscribed-user" src="https://media.apnarm.net.au/static/260.8/rnn/base/img/news_plus.svg" alt="Subscriber Icon"> </div> </a> </div> </div> </div> <nav class="sitenav hide-nav"> <div class="desktopNav"> <div class="navWrapper"> <a class="nav-home" href="/"><span class="tangram-icon icon-home"></span></a> <ul class="nav nav-pills topNav"> <li style="color: #0570E7;"> <a href="/just-in/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li style="color: #0570E7;"> <a href="/news/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "News"}'>
    News
</a> </li> <li style="color: #f63834;"> <a href="/sport/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> </li> <li style="color: #8ac036;"> <a href="/whats-on/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> </li> <li style="color: #ef2e96;"> <a href="/lifestyle/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> </li> <li style="color: #3e9acd;"> <a href="/jobs/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li style="color: #367587;"> <a href="/cars/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li style="color: #ca0a00;"> <a href="/real-estate/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li style="color: #93CC4E;"> <a href="/tributes/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Obituaries"}'>
    Obituaries
</a> </li> <li style="color: #48B4C9;"> <a href="/classifieds/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> </li> </ul> <div class="nav-controls hide"> <a class="nav-controls-left disabled" href="#"><span class="tangram-icon icon-arrow-left-thick"></span></a> <a class="nav-controls-right" href="#"><span class="tangram-icon icon-arrow-right-thick"></span></a> </div> </div> </div> <div id="storyLineAd0" class="adSpace" style="display:none;"></div> <div class="navBasedPageBanner"></div> <div class="contribute"></div> <div class="alertWrapper"></div> </nav> </header> </div> <div class="nav-overlay"></div> <div class="primaryNav"> <div class="close-nav"> <span class="icon-cross"></span> </div> <ul class="nav nav-pills topNav"> <div class="weatherModuleHat" data-weather='{"cookieName":"weather_locality_australia"}' data-locality='Brisbane City'> <div class="left-col"> <a href="http://www.chinchillanews.com.au/weather/australia/brisbane-city-4000/"> <div class="weather-detail"> <span class="detail-temp">15-28&deg;C</span> <span class="desc-temp">Sunny</span> </div> </a> </div> <div class="right-col"> <li class="dropdown" id="weather_localities"> <a class="dropdown-toggle" data-toggle="dropdown" href="#weather_localities"> <span class="region-name">
                                Australia
                            </span> </a> </li> </div> <ul class="dropdown-menu"> <div class="adjust-list"> <ul class="columns"> <li data-forecast='{ "locality": "Canberra", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 1, "tempMax": 19, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/canberra-2601/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/mostly_sunny"}'>
                    Canberra
                </li> <li data-forecast='{ "locality": "Brisbane City", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 15, "tempMax": 28, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/brisbane-city-4000/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/sunny"}'>
                    Brisbane City
                </li> <li data-forecast='{ "locality": "Sydney", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 11, "tempMax": 24, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/sydney/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/mostly_sunny"}'>
                    Sydney
                </li> <li data-forecast='{ "locality": "Adelaide", "weatherName": "clearing_shower", "weatherDesc": "Clearing shower", "tempMin": 12, "tempMax": 19, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/adelaide-5000/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/clearing_shower"}'>
                    Adelaide
                </li> <li data-forecast='{ "locality": "Perth", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 13, "tempMax": 25, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/perth-6000/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/mostly_sunny"}'>
                    Perth
                </li> <li data-forecast='{ "locality": "Hobart", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 9, "tempMax": 11, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/hobart-7000/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/possible_shower"}'>
                    Hobart
                </li> <li data-forecast='{ "locality": "Rockhampton", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 17, "tempMax": 30, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/rockhampton/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/mostly_sunny"}'>
                    Rockhampton
                </li> <li data-forecast='{ "locality": "Toowoomba", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 10, "tempMax": 23, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/toowoomba/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/sunny"}'>
                    Toowoomba
                </li> <li data-forecast='{ "locality": "Mackay", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 21, "tempMax": 28, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/mackay/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/mostly_sunny"}'>
                    Mackay
                </li> <li data-forecast='{ "locality": "Casino", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 11, "tempMax": 27, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/casino/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/sunny"}'>
                    Casino
                </li> <li data-forecast='{ "locality": "Bundaberg", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 15, "tempMax": 27, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/bundaberg/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/sunny"}'>
                    Bundaberg
                </li> <li data-forecast='{ "locality": "Lismore", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 10, "tempMax": 26, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/lismore/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/sunny"}'>
                    Lismore
                </li> <li data-forecast='{ "locality": "Emerald", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 16, "tempMax": 31, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/emerald/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/mostly_sunny"}'>
                    Emerald
                </li> <li data-forecast='{ "locality": "Gympie", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 11, "tempMax": 28, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/gympie/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/sunny"}'>
                    Gympie
                </li> <li data-forecast='{ "locality": "Mount Isa", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 19, "tempMax": 34, "weatherUrl": "http://www.chinchillanews.com.au/weather/australia/mount-isa/", "fileName": "https://media.apnarm.net.au/static/260.8/rnn/base/img/weather/60x60/sunny"}'>
                    Mount Isa
                </li> </ul> </div> </ul> </div> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Sport"}' style="border-bottom-color: #0570E7;">
        Sport<i class="tangram-icon icon-arrow-right-thick"></i> </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li> <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Sport"}' style="border-bottom-color: #0570E7;">
        Local Sport
    </a> </li> <li> <a href="/sport/nationalsport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National Sport"}' style="border-bottom-color: #0570E7;">
        National Sport
    </a> </li> <li> <a href="/sport/horse-racing/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Horse Racing"}' style="border-bottom-color: #0570E7;">
        Horse Racing
    </a> </li> <li> <a href="/sport/nrl/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "NRL"}' style="border-bottom-color: #0570E7;">
        NRL
    </a> </li> <li> <a href="/sport/afl/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "AFL"}' style="border-bottom-color: #0570E7;">
        AFL
    </a> </li> <li> <a href="/sport/rugby-union/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Rugby Union"}' style="border-bottom-color: #0570E7;">
        Rugby Union
    </a> </li> <li> <a href="/sport/cricket/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Cricket"}' style="border-bottom-color: #0570E7;">
        Cricket
    </a> </li> <li> <a href="/sport/soccer/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Soccer"}' style="border-bottom-color: #0570E7;">
        Soccer
    </a> </li> <li> <a href="/sport/netball/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Netball"}' style="border-bottom-color: #0570E7;">
        Netball
    </a> </li> <li> <a href="/sport/golf/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Golf"}' style="border-bottom-color: #0570E7;">
        Golf
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}' style="border-bottom-color: #ef2e96;">
        Lifestyle<i class="tangram-icon icon-arrow-right-thick"></i> </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li> <a href="/entertainment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Entertainment"}' style="border-bottom-color: #0570E7;">
        Entertainment
    </a> </li> <li> <a href="/lifestyle/health/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health"}' style="border-bottom-color: #0570E7;">
        Health
    </a> </li> <li> <a href="/lifestyle/smarter-shopping/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Smarter Shopping"}' style="border-bottom-color: #0570E7;">
        Smarter Shopping
    </a> </li> <li> <a href="/lifestyle/parenting/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Parenting"}' style="border-bottom-color: #0570E7;">
        Parenting
    </a> </li> <li> <a href="/lifestyle/home-decorating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home &amp; Style"}' style="border-bottom-color: #0570E7;">
        Home &amp; Style
    </a> </li> <li> <a href="/lifestyle/easy-eating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Easy Eating"}' style="border-bottom-color: #0570E7;">
        Easy Eating
    </a> </li> <li> <a href="/lifestyle/gardening/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gardening"}' style="border-bottom-color: #0570E7;">
        Gardening
    </a> </li> <li> <a href="/lifestyle/travel/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Travel"}' style="border-bottom-color: #0570E7;">
        Travel
    </a> </li> <li> <a href="/lifestyle/fashion-and-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Fashion"}' style="border-bottom-color: #0570E7;">
        Fashion
    </a> </li> <li> <a href="/lifestyle/dating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Dating"}' style="border-bottom-color: #0570E7;">
        Dating
    </a> </li> <li> <a href="/photos/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy Photos"}' style="border-bottom-color: #0570E7;">
        Buy Photos
    </a> </li> <li> <a href="/videos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Video"}' style="border-bottom-color: #0570E7;">
        Video
    </a> </li> <li> <a href="/horoscopes/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Horoscopes"}' style="border-bottom-color: #0570E7;">
        Horoscopes
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find your local"}' style="border-bottom-color: #0570E7;">
        Find your local<i class="tangram-icon icon-arrow-right-thick"></i> </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li> <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by keyword"}' style="border-bottom-color: #0570E7;">
        Search by keyword
    </a> </li> <li> <a href="/businesses/locations/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by location"}' style="border-bottom-color: #0570E7;">
        Search by location
    </a> </li> <li> <a href="/find-your-local/categories/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by category"}' style="border-bottom-color: #0570E7;">
        Search by category
    </a> </li> <li> <a href="/find-your-local/check/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Add Your Business"}' style="border-bottom-color: #0570E7;">
        Add Your Business
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/whats-on/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "What&#39;s On"}' style="border-bottom-color: #0570E7;">
        What&#39;s On<i class="tangram-icon icon-arrow-right-thick"></i> </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li> <a href="/whats-on/local/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Events"}' style="border-bottom-color: #0570E7;">
        Events
    </a> </li> <li> <a href="/whats-on/add/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Place an Event"}' style="border-bottom-color: #0570E7;">
        Place an Event
    </a> </li> <li> <a href="/competitions/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Competitions"}' style="border-bottom-color: #0570E7;">
        Competitions
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}' style="border-bottom-color: #3e9acd;">
        Jobs<i class="tangram-icon icon-arrow-right-thick"></i> </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li> <a href="/employment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs News"}' style="border-bottom-color: #0570E7;">
        Jobs News
    </a> </li> <li> <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find a Job"}' style="border-bottom-color: #0570E7;">
        Find a Job
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}' style="border-bottom-color: #367587;">
        Motoring<i class="tangram-icon icon-arrow-right-thick"></i> </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li> <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring News"}' style="border-bottom-color: #0570E7;">
        Motoring News
    </a> </li> <li> <a href="http://www.bigrigs.com.au/classifieds/all-locations/motoring/commercial-vehiclestrucks/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Big Rigs"}' style="border-bottom-color: #0570E7;">
        Big Rigs
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}' style="border-bottom-color: #ca0a00;">
        Real Estate<i class="tangram-icon icon-arrow-right-thick"></i> </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li> <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate News"}' style="border-bottom-color: #0570E7;">
        Real Estate News
    </a> </li> <li> <a href="/classifieds/real-estate/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Buy"}' style="border-bottom-color: #0570E7;">
        Search Buy
    </a> </li> <li> <a href="/classifieds/real-estate/rent/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Rent"}' style="border-bottom-color: #0570E7;">
        Search Rent
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Classifieds"}' style="border-bottom-color: #3e9acd;">
        Classifieds<i class="tangram-icon icon-arrow-right-thick"></i> </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li> <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}' style="border-bottom-color: #0570E7;">
        Real Estate
    </a> </li> <li> <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}' style="border-bottom-color: #0570E7;">
        Jobs
    </a> </li> <li> <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}' style="border-bottom-color: #0570E7;">
        Motoring
    </a> </li> <li> <a href="/classifieds/buy-sell"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy &amp; Sell"}' style="border-bottom-color: #0570E7;">
        Buy &amp; Sell
    </a> </li> <li> <a href="/classifieds/notices/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Notices"}' style="border-bottom-color: #0570E7;">
        Notices
    </a> </li> <li> <a href="/classifieds/australia/tributes/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Tributes"}' style="border-bottom-color: #0570E7;">
        Tributes
    </a> </li> <li> <a href="/classifieds/trades-services/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Trades &amp; Services"}' style="border-bottom-color: #0570E7;">
        Trades &amp; Services
    </a> </li> <li> <a href="/classifieds/personals/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Personals"}' style="border-bottom-color: #0570E7;">
        Personals
    </a> </li> <li> <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "All Classifieds"}' style="border-bottom-color: #0570E7;">
        All Classifieds
    </a> </li> </ul> </div> </li> <li> <a href="/resource-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Resource Directory"}' style="border-bottom-color: #0570E7;">
        Resource Directory
    </a> </li> <li> <a href="/downsstyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Downs Style"}' style="border-bottom-color: #0570E7;">
        Downs Style
    </a> </li> <li> <a href="/warrego-travel-guide/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Warrego Travel Guide"}' style="border-bottom-color: #0570E7;">
        Warrego Travel Guide
    </a> </li> <li> <a href="/maranoastyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Maranoa Style"}' style="border-bottom-color: #0570E7;">
        Maranoa Style
    </a> </li> <li> <a href="/westerndownsfarmer/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Western Downs Farmer"}' style="border-bottom-color: #0570E7;">
        Western Downs Farmer
    </a> </li> <li> <a href="/breedersway/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "The Breeders Way"}' style="border-bottom-color: #0570E7;">
        The Breeders Way
    </a> </li> <li> <a href="/ultimaterealestateguide/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Ultimate Real Estate Guide"}' style="border-bottom-color: #0570E7;">
        Ultimate Real Estate Guide
    </a> </li> <li> <a href="/digital-edition/living/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Surat Basin Living"}' style="border-bottom-color: #0570E7;">
        Surat Basin Living
    </a> </li> <li> <a href="/digital-edition/moving-it/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Moving It"}' style="border-bottom-color: #0570E7;">
        Moving It
    </a> </li> <li> <a href="http://issuu.com/armcustompublishing/docs/tt3_30-08-2018?e=25074835/64462148"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Making the Grade"}' style="border-bottom-color: #0570E7;">
        Making the Grade
    </a> </li> <li> <a href="/tributes/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Obituaries"}' style="border-bottom-color: #0570E7;">
        Obituaries
    </a> </li> <li> <a href="/westernqldliving/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Western QLD Living"}' style="border-bottom-color: #0570E7;">
        Western QLD Living
    </a> </li> <li> <a href="/droughtangelscalendar/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Drought Angels"}' style="border-bottom-color: #0570E7;">
        Drought Angels
    </a> </li> <li> <a href="/digital-edition/stud-cattle-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Stud Cattle Directory"}' style="border-bottom-color: #0570E7;">
        Stud Cattle Directory
    </a> </li> <li> <a href="/ultimatemotoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "The Ultimate Motoring Guide"}' style="border-bottom-color: #0570E7;">
        The Ultimate Motoring Guide
    </a> </li> <li> <a href="/110yearsofchinchillanews/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": " 110 Years of Chinchilla News"}' style="border-bottom-color: #0570E7;">
         110 Years of Chinchilla News
    </a> </li> <li> <a href="/industrialdirectory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Industrial Directory"}' style="border-bottom-color: #0570E7;">
        Industrial Directory
    </a> </li> <li> <a href="/melonfestival/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Melon Festival Program"}' style="border-bottom-color: #0570E7;">
        Melon Festival Program
    </a> </li> <li> <a href="https://issuu.com/armcustompublishing/docs/making_the_grade_2020?fr=sYWY3ZTEzMTc0ODk"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Making the Grade 2020"}' style="border-bottom-color: #0570E7;">
        Making the Grade 2020
    </a> </li> <li class="hasChildren"> <a href="/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "News"}' style="border-bottom-color: #0570E7;"> <span class="home-link"></span>News<i class="tangram-icon icon-arrow-right-thick"></i> </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li> <a href="/just-in/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Just In"}' style="border-bottom-color: #0570E7;">
        Just In
    </a> </li> <li> <a href="/news/qld/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Queensland"}' style="border-bottom-color: #0570E7;">
        Queensland
    </a> </li> <li> <a href="/news/national/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National"}' style="border-bottom-color: #0570E7;">
        National
    </a> </li> <li> <a href="/news/world/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "World"}' style="border-bottom-color: #0570E7;">
        World
    </a> </li> <li> <a href="/news/offbeat/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Offbeat"}' style="border-bottom-color: #0570E7;">
        Offbeat
    </a> </li> <li> <a href="/videos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Videos"}' style="border-bottom-color: #0570E7;">
        Videos
    </a> </li> <li> <a href="/photos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Photos"}' style="border-bottom-color: #0570E7;">
        Photos
    </a> </li> <li> <a href="/suratbasinnews/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Surat Basin News Digital"}' style="border-bottom-color: #0570E7;">
        Surat Basin News Digital
    </a> </li> </ul> </div> </li> </ul> </div> <div class="wrapper"> <div id="hd"></div> <div id="newsflash" class="margin-top-20"></div> <div class="container"> <div class="row subscriber-row"> <div class="span12"> <div class="genericBillboard"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/4269/", "content_type": "fragment", "label": "generic_billboard_ad"}'> <div class="ad-block ad-billboard"></div> </div> </div> </div> <div class="row margin-top-20"> <div class="span12"> <header> </header> </div> <div class="row subscriber-only" style="display: none"> <div class="span12"> <div class="tg-tlc-storyheader_titlewrapper no-lead-image"> <div class="sectiontag" style="color: #ef2e96;">Food & Entertainment</div> <h1 class="page-title">
    KFC reveals how it makes gravy
</h1> </div> </div> </div> <div class="span8 document-wrap"> <section class="no-margin-top"> <article class="newsEntry min" data-tags="food,kfc,take-away-food"  data-source="" data-displayLead="false"  data-overlay-marker='{"is_primary": true, "edit_url": "/admin/news/newsentry/4241504/", "content_type": "newsentry", "label": "KFC reveals how it makes gravy"}' data-content-context='{"contentTypeId": 28, "objectId": 4241504}'> <div class="articleMarketingAd"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/4270/", "content_type": "fragment", "label": "article_marketing_banner_ad"}'> <div class="ad-block ad-custom" data-ad-size="644x90"></div> </div> <!-- cxenseparse_start --> <div class="tg-tlc-storyheader"> <div class="tg-tlc-storyheader_titlewrapper no-lead-image"> <div class="sectiontag" style="color: #ef2e96;">Food & Entertainment</div> <h1 class="page-title">
    KFC reveals how it makes gravy
</h1> </div> </div> <aside class="ugcContainer headerShare"> </aside> <div class="by-line-wrap"> <span class="byline minimalArticle"> <div class="story-meta"> <div> <div class="small-profile-container"> </div> <div class="auth-details">
                                
                                   by Rebekah Scanlan
                                
                            </div> <div class="follow-outter-wrapper"> </div> </div> <div class="publish-date">
                            20th Apr 2021 3:10 PM

                            
                            
                            



                        </div> </div> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/shock-as-kfc-reveals-how-it-makes-gravy/4241504/", "options": {"url": "/record/liked/28/4241504/a8a920ae525fbdb8205a75b02a112dbaf6c282c6ac84f30a92f7f365cbac9a4c/"}}'></div> <div data-activity-action='{"key": "shared:/news/shock-as-kfc-reveals-how-it-makes-gravy/4241504/", "options": {"url": "/record/shared/28/4241504/8fc585750ba1a7afa861dec3d7331ec9d252006aa312d45f560cb8bc64cceb1e/"}}'></div> <div class="share-tools social"> <!--[if IE 6]><noscript><![endif]--> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> </div> </span> </div> <div class="story-body tg-nrm-story-body"> <div class="recurring-inline-full" data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/199307/", "content_type": "recurringinline", "label": "KFC MAKES GRACY"}'> <div style="display: block; position: relative; max-width: 100%;"> <div style="padding-top: 56.25%;"> <iframe allowfullscreen="" mozallowfullscreen="" src="https://players.brightcove.net/5348771529001/Bym4SOu4Rx_default/index.html?videoId=6249422759001" style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;" webkitallowfullscreen=""></iframe> </div> </div> </div><p>
	KFC has revealed how it makes its signature gravy - and the revelation has left people shocked.
</p><p>
	The fried chicken experts featured in a British documentary about life inside its chains during the Christmas period.
</p><p>
	While the Channel 4 doco aired in December, a snippet showing an employee in a UK restaurant revealing how she makes the famous gravy has recently been shared on <a href="https://www.news.com.au/topics/tiktok" target="_blank">TikTok</a>.
</p><p>
	In the clip, the worker named Ann explained she makes 700 litres of the brown sauce a week, before breaking down the process for viewers.
</p><p>
	But it's the little-known detail of using KFC's "crackling" - the leftovers from the bottom of the chicken fryers - that has caused the clip to go viral.
</p><div class='ad-block ad-custom ad-unruly' data-ad-size='4x4'></div><p>
	Ann says she takes the "lovely crackling" and whisks it into water before she pops it into the microwave.
</p><p>
	Traditional gravy recipes use drippings from roasting pans, a point KFC Australia stressed when news.com.au contacted the Colonel to confirm if the "crackling" method was used Down Under.
</p><p> <strong>RELATED:<a href="https://www.news.com.au/lifestyle/food/eat/the-secret-behind-kfc-chicken-revealed/news-story/d2bbd9b1579eae3f2dd7cb181de5c179" target="_blank"> Secret to cooking crispy fried chicken at home</a></strong> </p><div class="articleImage landscape medium" data-overlay-marker='{"edit_url": "/admin/media/image/6449747/", "content_type": "image", "label": "What Danny Nikolic ate in one sitting, 15 chicken pieces, 10 nuggets, large chips, large potato and gravy and a large coleslaw from KFC."}'> <figure> <img alt="KFC’s popular fried chicken and gravy have a cult following." data-largeimg="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin1064f0cf46519a061d2c539e2be43a3b-me2jepfpxwuqckra8w2_t1880.jpg" src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin1064f0cf46519a061d2c539e2be43a3b-me2jepfpxwuqckra8w2_t1880.jpg" title="KFC’s popular fried chicken and gravy have a cult following."/> <figcaption> <div class="caption-details"> <span>KFC’s popular fried chicken and gravy have a cult following.</span> </div> </figcaption> </figure> </div><p>
	"Our famous mouth-watering gravy is made the old fashioned way and is another one of the Colonel's famous recipes which we proudly serve our customers," a spokesperson said.
</p><p>
	However, the "real" gravy recipe has left fast-food fans divided, with some saying they "wished they hadn't seen that".
</p><p>
	Some said the video, which shows the worker scraping a black like sludge out of a tin container and mixing it into water, had turned them off the side dish - describing it as "horrific" and "rank".
</p><p>
	"I am horrified," one wrote, while another said: "I am never eating there (sic) gravy again."
</p><p>
	"I've been put off it now," someone else mused.
</p><p>
	One person even believed the method couldn't be true, writing: "Surely not?"
</p><div class="articleImage portrait medium" data-overlay-marker='{"edit_url": "/admin/media/image/6449748/", "content_type": "image", "label": "KFC reveals how to make gravy after Gogglebox TikTok goes viral. Picture\" Channel 4/TikTok"}'> <figure> <img alt="A UK documentary has revealed how KFC makes its famous gravy. Picture: Channel 4/TikTok" data-largeimg="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin96400daed0c772e3d291e112ef1b6e6d-jzz3o1krzo5jkkra8w2_t1880.jpg" src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin96400daed0c772e3d291e112ef1b6e6d-jzz3o1krzo5jkkra8w2_t1880.jpg" title="A UK documentary has revealed how KFC makes its famous gravy. Picture: Channel 4/TikTok"/> <figcaption> <div class="caption-details"> <span>A UK documentary has revealed how KFC makes its famous gravy. Picture: Channel 4/TikTok</span> </div> </figcaption> </figure> </div><p>
	However, many said it was the "most delicious gravy ever", stating the clip only made them want it more.
</p><p>
	"This is the best gravy to ever be made," one said.
</p><p>
	"Genuinely doesn't bother me coz it bangs," another declared.
</p><p>
	Many defended the technique after seeing the backlash, explaining "that's how real gravy is made".
</p><p>
	"Roast drippings, flour, boiling water, the crunchy bits... yuuuuuum," one said.
</p><p>
	"They're leaving out the part where you pit it through a sieve to get all the crackling out so it's not lumpy, but otherwise it's fine," another stated.
</p><p>
	"I mean, it's weird they put it in the microwave and now a big pot but other than that it's normal," one woman wrote.
</p><p>
	The new viral clip, which shows British Gogglebox stars reacting to the method, has been viewed over 715,000 times since it was posted on TikTok on Saturday.
</p><div class="articleImage portrait medium" data-overlay-marker='{"edit_url": "/admin/media/image/6449750/", "content_type": "image", "label": "Shock as KFC reveals secret to gravy. Picture: TikTok"}'> <figure> <img alt="A video on TikTok reveals the technique KFC uses to make its signature sauce. Picture: TikTok/@cheddar4.7" data-largeimg="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbinbb71a5fbc0337e14cf3a1d7c5d764d41-hkxoxdot1hgbskra8w2_t1880.jpg" src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbinbb71a5fbc0337e14cf3a1d7c5d764d41-hkxoxdot1hgbskra8w2_t1880.jpg" title="A video on TikTok reveals the technique KFC uses to make its signature sauce. Picture: TikTok/@cheddar4.7"/> <figcaption> <div class="caption-details"> <span>A video on TikTok reveals the technique KFC uses to make its signature sauce. Picture: TikTok/@cheddar4.7</span> </div> </figcaption> </figure> </div><p>
	It's not the first time the "secret" to KFC gravy has been revealed on the social media platform, with user <a href="https://www.tiktok.com/@cheddar4.7/video/6877889895814155522?lang=en&amp;is_copy_url=1&amp;is_from_webapp=v1" target="_blank">@cheddar4.7</a> sharing a video in September 2020 discussing the "crackling".
</p><p>
	The video was met with a similar response, with some declaring it "gross" while others stated that was how gravy is made.
</p><p>
	His video goes into more detail, revealing a powdered gravy sachet is added to the crackling as it is mixed with water. It's then placed in the microwaved for 18 minutes, being taken out halfway to be mixed and placed back inside to finish being zapped.
</p><p>
	The mixture is then placed through a sieve before being put into containers that are labelled and kept for six hours.
</p><div class="recurring-inline-align" data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/199297/", "content_type": "recurringinline", "label": "bd4254d9e12b05f9b8d806321e529ac8"}'> <blockquote cite="https://www.tiktok.com/@cheddar4.7/video/6877889895814155522" class="tiktok-embed" data-video-id="6877889895814155522" style="max-width: 605px;min-width: 325px;"><section><a href="https://www.tiktok.com/@cheddar4.7" target="_blank" title="@cheddar4.7">@cheddar4.7</a><p>KFC GRAVY <a href="https://www.tiktok.com/tag/kfc" target="_blank" title="kfc">##kfc</a><a href="https://www.tiktok.com/tag/foryoupage" target="_blank" title="foryoupage">##foryoupage</a><a href="https://www.tiktok.com/tag/foryou" target="_blank" title="foryou">##foryou</a><a href="https://www.tiktok.com/tag/for" target="_blank" title="for">##for</a><a href="https://www.tiktok.com/tag/gravy" target="_blank" title="gravy">##gravy</a><a href="https://www.tiktok.com/tag/food" target="_blank" title="food">##food</a><a href="https://www.tiktok.com/tag/work" target="_blank" title="work">##work</a><a href="https://www.tiktok.com/tag/fast" target="_blank" title="fast">##fast</a><a href="https://www.tiktok.com/tag/mcdonalds" target="_blank" title="mcdonalds">##mcdonalds</a><a href="https://www.tiktok.com/tag/firedsoon" target="_blank" title="firedsoon">##firedsoon</a><a href="https://www.tiktok.com/tag/tasty" target="_blank" title="tasty">##tasty</a><a href="https://www.tiktok.com/tag/uk" target="_blank" title="uk">##uk</a><a href="https://www.tiktok.com/tag/usa" target="_blank" title="usa">##usa</a><a href="https://www.tiktok.com/tag/asia" target="_blank" title="asia">##asia</a></p><a href="https://www.tiktok.com/music/The-Chicken-Wing-Beat-6838059590286837761" target="_blank" title="♬ The Chicken Wing Beat - Ricky Desktop">♬ The Chicken Wing Beat - Ricky Desktop</a></section></blockquote><script async="" src="https://www.tiktok.com/embed.js"></script> </div><p> <em>Continue the conversation <a href="https://twitter.com/rebekahscanlan" target="_blank">@RebekahScanlan</a> | <a href="mailto:rebekah.scanlan@news.com.au" target="_blank">rebekah.scanlan@news.com.au</a></em> </p><p>
	 
</p><p>
	 
</p><div class="recurring-inline-align" data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/187927/", "content_type": "recurringinline", "label": "5e053945e1610ee906b07271db6f2a2a"}'> <div class="nca-et-embed" data-id="1613692811151" data-type="factbox"></div> <script async="" src="https://multitools.newscdn.com.au/editorialtools/build/static/js/loader.js" type="text/javascript"></script> </div><p>
	 
</p><p>
	 
</p><p>
	Originally published as <a href="https://www.news.com.au/lifestyle/food/eat/kfc-reveals-how-it-makes-its-famous-gravy/news-story/8986ad6574de80d512d9d41ac35df94d">Shock as KFC reveals how it makes gravy</a> </p><div class="articleImage portrait medium" data-overlay-marker='{"edit_url": "/admin/media/image/6449749/", "content_type": "image", "label": "KFC reveals how to make gravy after Gogglebox TikTok goes viral. Picture\" Channel 4/TikTok"}'> <figure> <img alt="The black KFC crackling left people shocked. Picture: Channel 4/TikTok" data-largeimg="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin4fe6bc0e76099045c2ada399d5d7e51d-0sgws7ms03bfokra8w2_t1880.jpg" src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin4fe6bc0e76099045c2ada399d5d7e51d-0sgws7ms03bfokra8w2_t1880.jpg" title="The black KFC crackling left people shocked. Picture: Channel 4/TikTok"/> <figcaption> <div class="caption-details"> <span>The black KFC crackling left people shocked. Picture: Channel 4/TikTok</span> </div> </figcaption> </figure> </div> </div> <!-- cxenseparse_end --> <aside class="outside"> </aside> <div class="clearfix margin-top margin-bottom span8 pull-right no-margin-left"> <div class="pull-right"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/shock-as-kfc-reveals-how-it-makes-gravy/4241504/", "options": {"url": "/record/liked/28/4241504/a8a920ae525fbdb8205a75b02a112dbaf6c282c6ac84f30a92f7f365cbac9a4c/"}}'></div> <div data-activity-action='{"key": "shared:/news/shock-as-kfc-reveals-how-it-makes-gravy/4241504/", "options": {"url": "/record/shared/28/4241504/8fc585750ba1a7afa861dec3d7331ec9d252006aa312d45f560cb8bc64cceb1e/"}}'></div> <div class="share-tools social"> <!--[if IE 6]><noscript><![endif]--> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> </div> </div> <div class="no-margin-left"> <div class="follow-tags"> <div class="follow-wrapper hidden hidden-tag-1"> <span class="profile-name">food</span> <div class="profile-buttons"> <a href="/topic/food/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="follow-lookup track button-default-dark"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVSSYXZwLeHwZ6zCkrsOBQxKdAGJa-dO8fHmexMNVsTLOCNaHKVkdqWuTbWu8wau_6x_N5-sQMREwV-OG8bhsa03e9WF_9XSytHGTL81oiPZgZx06y9RH34LJmILycfO9XwMZbY0bIxvvdMwQZbGKKbpGrLpfL3Ppi_4ILIcewWWP_cBThFjTkavq_z_GFEYvvpUv6AcNiddqfwaM-2E4kBLj0vJOzCqbIG-VY_yAifuL"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-2"> <span class="profile-name">kfc</span> <div class="profile-buttons"> <a href="/topic/kfc/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="follow-lookup track button-default-dark"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVYUuVAjV6ShNOhtlFXarLj8cwQaZ5jIfPtYkRfCtMZq5Cpwx8bBhVdiTxjI63S3SddOY1UDWPUBYvyaDxacxOzq4dlUn7hLpkQHxQ6133ccy4_KlEre5QsosFxBu039LwuaiT4fnTiITQFeeTnBZljw1ttEvybi5Py626amgXQMWy1LqtxkeKJCGXMyWgmEZKpJZ3wIcfG7Ia4Q0xSDIiCxLOYq34cicNFIqFNhOSzP0"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-3"> <span class="profile-name">take away food</span> <div class="profile-buttons"> <a href="/topic/take-away-food/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="follow-lookup track button-default-dark"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVRqZXcHYcJsxsFixXpDePHlDFeJY5egzdnB0Bz84qjerhZ5AWZ_tK9E4EPGb71fAWsj5axQCHYZjD9CBi-Xm7CPZHBG2Hrh60K_jEcjO4endp5hbVhTgBi5FJ4Y-z66J5w1PJUYT_nDH3QfZX_0peWEjr-xXmx_hqb1Th8-mEPjbaU0J5hrmLDCnoEgAc9CO4BGiUmla7YKfcS8TQdeRsrE1c4V3ALpKHKtjuTrk5fU8"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> <div class="tags"> <a class="following-pill following-tag" href="/topic/food/"><i class='icomoon-icon icon-tag'></i> food</a> <a class="following-pill following-tag" href="/topic/kfc/"><i class='icomoon-icon icon-tag'></i> kfc</a> <a class="following-pill following-tag" href="/topic/take-away-food/"><i class='icomoon-icon icon-tag'></i> take away food</a> </div> </div> </div> <div class="clearfix span8 pull-right no-margin-left sourceWrap"> </div> <div class="margin-top-15 noPrint after-story"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2929/", "content_type": "fragment", "label": "default_after_story"}'> <script type="text/javascript"><!--
google_ad_client = "ca-pub-1224512341046174";
/* Google-Adsense-Contextual */
google_ad_slot = "8677810589";
google_override_format = true;
google_ad_width = 620;
google_ad_height = 115;
//--> </script> <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script> <hr style="border-top: 1px solid #eee;"> </div> <div id="comments" class="comments" data-comments-url="/comments/json/news/newsentry/4241504/"></div> <style type="text/css">

    /* IMPORTANT TO KEEP */

    .comments-frozen .btn.reply {
        display: none;
    }

</style> <div class="row subscriber-only" style="display: none"> <div class="span8"> <div class=""  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/4402/", "content_type": "fragment", "label": "subscriber_below_comments"}'> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/5418/", "content_type": "pane", "label": "Subscriber After Article Desktop"}' class="pane-subscriber-after-article-desktop " > <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/15204/", "content_type": "container", "label": "Sub After Article Header Desktop Top Stories: Subscriber After Article Header Desktop- Subscriber Exclusive\r\nNon Premium Sites - Communities"}' data-tab-name="Sub After Article Header Desktop Top Stories" class="rnn_ri_container_subscriber-after-article-header-desktop"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/57175/", "content_type": "recurringinline", "label": "Sub After Article Header Desktop Top Stories"}'> <div class="row";> <div class="span8 col-xs-12 header-more-items" style="margin-bottom: 5px"> <h2><a href="/news/">Top Stories<span class="tangram-icon icon-arrow-right-thick"></span></a> </h2> <ul></ul> </div> </div> </div> </div> <div class="featured-container"  data-overlay-marker='{"edit_url": "/admin/containers/container/15206/", "content_type": "container", "label": "Sub After Article Desktop Top Stories: Subscriber After Article Header Desktop- Subscriber Exclusive\r\nNon Premium Sites - Communities"}'> <div class="featured-single-item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4240794/", "content_type": "newsentry", "label": "Exciting new digital future for the Chinchilla News"}'> <a href="/news/exciting-new-digital-future-for-the-chinchilla-new/4240794/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/19/v3imagesbina2bf2f93671f220865a4b1159896bd32-f5d48gfw949kk1x38w2_ct677x380.jpg" width="677" class="" height="380" alt="Exciting new digital future for the Chinchilla News" title="Exciting new digital future for the Chinchilla News" /> </a> <div class="item-details"> <a href="/news/exciting-new-digital-future-for-the-chinchilla-new/4240794/" class="track"  > <h3>


Exciting new digital future for the Chinchilla News</h3> </a> <p class="inline-attachment-after"> <span class="byline-category" style="color: #0570E7">News</span>

                    
                        Our new website platform will lead to faster load times, quicker coverage of national breaking news and of course, the local news we’ve delivered for 114 years.
                    
                </p> </div> <div class="clearfix"></div> </div> </div> </div> <div class="featured-container"  data-overlay-marker='{"edit_url": "/admin/containers/container/15206/", "content_type": "container", "label": "Sub After Article Desktop Top Stories: Subscriber After Article Header Desktop- Subscriber Exclusive\r\nNon Premium Sites - Communities"}'> <div class="featured-single-item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241578/", "content_type": "newsentry", "label": "Hang glider\u2019s crash landing near highway outside Dalby"}'> <a href="/news/hang-gliders-crash-landing-near-highway-outside-da/4241578/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbinf86fb639ba9e68f714c84e178506ea5d-w2lfz5ezbwnh7w4b8w2_ct677x380.jpg" width="677" class="" height="380" alt="Hang glider’s crash landing near highway outside Dalby" title="Hang glider’s crash landing near highway outside Dalby" /> </a> <div class="item-details"> <a href="/news/hang-gliders-crash-landing-near-highway-outside-da/4241578/" class="track"  > <h3> <span class="svg-icon-premium"><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Premium Content</title><g fill="none" fill-rule="evenodd"><path d="M15.975 15.955v5.972l-1.99 1.989h-5.97v-7.96h7.96z" fill="#E6007D"></path><path fill="#BA7AB3" d="M8.017 7.996h7.958v7.959H8.017z"></path><path d="M.057 15.955V9.987l1.99-1.991h5.968v7.96H.057z" fill="#C7D400"></path><path d="M23.933 7.996v5.969l-1.992 1.99h-5.969v-7.96h7.96z" fill="#F7AB00"></path><path d="M8.017 7.996v-5.97L10.004.039h5.97v7.958H8.018z" fill="#009EE3"></path></g></svg></span>
Hang glider’s crash landing near highway outside Dalby</h3> </a> <p class="inline-attachment-after"> <span class="byline-category" style="color: #0570E7">News</span>

                    
                        Emergency services rushed to reports a hang glider had crashed landed next to a highway south of Dalby. MORE DETAILS: 
                    
                </p> <ul class="byline-bottom"><li class="byline-date"><span class="tangram-icon icon-time"></span><abbr class="pubDate" title="2021-04-20T14:10:00">20th Apr 2021 2:10 PM</abbr></li></ul> </div> <div class="clearfix"></div> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/15195/", "content_type": "container", "label": "Inline for Padding: Fix to add 3px padding for Subscriber After Article Stories Desktop - Subscriber Exclusive Stories"}' data-tab-name="Inline for Padding" class="rnn_ri_container_inline-padding3px"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/54017/", "content_type": "recurringinline", "label": "Inline for Padding"}'> <div class="row";> <div style="padding-bottom: 3px";> <ul></ul> </div> </div> </div> </div> <div class="featured-container"  data-overlay-marker='{"edit_url": "/admin/containers/container/15206/", "content_type": "container", "label": "Sub After Article Desktop Top Stories: Subscriber After Article Header Desktop- Subscriber Exclusive\r\nNon Premium Sites - Communities"}'> <div class="featured-single-item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4179761/", "content_type": "newsentry", "label": "DONT MISS OUT: Activate your bonus for big rewards"}'> <a href="/news/activate-courier-mail-subscription/4179761/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/rewards-2p9nhy3eosvzz6ka8w2_ct677x380.jpg" width="677" class="" height="380" alt="DON&#39;T MISS OUT: Activate your bonus for big rewards" title="DON&#39;T MISS OUT: Activate your bonus for big rewards" /> </a> <div class="item-details"> <a href="/news/activate-courier-mail-subscription/4179761/" class="track"  > <h3>


DON'T MISS OUT: Activate your bonus for big rewards</h3> </a> <p class="inline-attachment-after"> <span class="byline-category" style="color: #ef2e96">Smarter Shopping</span>

                    
                        We know you want the best of local news and we’re delivering, but did you know you can get even more – for free?
                    
                </p> </div> <div class="clearfix"></div> </div> </div> </div> <div class="featured-container"  data-overlay-marker='{"edit_url": "/admin/containers/container/15206/", "content_type": "container", "label": "Sub After Article Desktop Top Stories: Subscriber After Article Header Desktop- Subscriber Exclusive\r\nNon Premium Sites - Communities"}'> <div class="featured-single-item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241430/", "content_type": "newsentry", "label": "Fireys race to truck fire as wheat goes up in flames\u00a0"}'> <a href="/news/fireys-race-to-truck-fire-as-wheat-goes-up-in-flam/4241430/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin33907021c43b9e67cab89e645b0cac29-4b9ivs49o7ngtlja8w2_ct677x380.jpg" width="677" class="" height="380" alt="Fireys race to truck fire as wheat goes up in flames" title="Fireys race to truck fire as wheat goes up in flames" /> </a> <div class="item-details"> <a href="/news/fireys-race-to-truck-fire-as-wheat-goes-up-in-flam/4241430/" class="track"  > <h3> <span class="svg-icon-premium"><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Premium Content</title><g fill="none" fill-rule="evenodd"><path d="M15.975 15.955v5.972l-1.99 1.989h-5.97v-7.96h7.96z" fill="#E6007D"></path><path fill="#BA7AB3" d="M8.017 7.996h7.958v7.959H8.017z"></path><path d="M.057 15.955V9.987l1.99-1.991h5.968v7.96H.057z" fill="#C7D400"></path><path d="M23.933 7.996v5.969l-1.992 1.99h-5.969v-7.96h7.96z" fill="#F7AB00"></path><path d="M8.017 7.996v-5.97L10.004.039h5.97v7.958H8.018z" fill="#009EE3"></path></g></svg></span>
Fireys race to truck fire as wheat goes up in flames </h3> </a> <p class="inline-attachment-after"> <span class="byline-category" style="color: #0570E7">Breaking</span>

                    
                        Multiple fire trucks are racing to Condamine to get a truck fire under control. DETAILS:
                    
                </p> </div> <div class="clearfix"></div> </div> </div> </div> </div> </div> </section> </div> </div> </div> </article> </section> </div> <div class="span4 sidebar-wrapper"> <div class="sidebar-item sidebar-1 subscriber-sidebar"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/5394/", "content_type": "pane", "label": "Subscriber Article Sidebar"}' class="pane-subscriber_sidebar_2_1 " > <div  data-overlay-marker='{"edit_url": "/admin/containers/container/15156/", "content_type": "container", "label": "MREC #1 Subscriber Article: MREC #1 for Subscriber Article - Desktop"}' data-tab-name="MREC #1 Subscriber Article" class="rnn_ri_container_mrec-1"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/48850/", "content_type": "recurringinline", "label": "MREC #1 Desktop Subscriber Article"}'> <div class="ad-block ad-halfpage" data-ad-pos="1"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13656/", "content_type": "container", "label": "Just In Header: Just In Header"}' data-tab-name="Just In Header" class="rnn_ri_container_just-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/35367/", "content_type": "recurringinline", "label": "Just In Header"}'> <div class="row";> <div class="span4 header-more-items" style="padding-bottom: 5px";> <h2><a href="/just-in/">Just In<span class="tangram-icon icon-arrow-right-thick"></span></a> </h2> <ul></ul> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/15192/", "content_type": "container", "label": "Just In Stories: Just In Stories container for Subscriber Only Article Sidebar"}' data-tab-name="Just In" class="headline-list"> <div class="item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241564/", "content_type": "newsentry", "label": "Packer spared royal commission grilling"}'> <a href="/news/packer-spared-royal-commission-grilling/4241564/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin18a90feff5fb1528bebce25b2e067dee-gjycoxai3bf0rt0b8w2_ct90x70.jpg" width="90" class="" height="70" alt="Packer spared royal commission grilling" title="Packer spared royal commission grilling" /> </a> <div class="item-details"> <a href="/news/packer-spared-royal-commission-grilling/4241564/" class="track"  > <h3>


Packer spared royal commission grilling</h3> </a> <ul class="byline-bottom"><li class="byline-date"><span class="tangram-icon icon-time"></span><abbr class="pubDate" title="2021-04-20T15:44:30">20th Apr 2021 3:44 PM</abbr></li></ul> </div> <div class="clearfix"></div> </div> </div> <div class="item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241435/", "content_type": "newsentry", "label": "Suburban accountant\u2019s $58m drug secret"}'> <a href="/news/suburban-accountants-58m-drug-secret/4241435/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin5bd56860be222f42946288498cae9af3-c11wn0ht0pr93nka8w2_ct90x70.jpg" width="90" class="" height="70" alt="Suburban accountant’s $58m drug secret" title="Suburban accountant’s $58m drug secret" /> </a> <div class="item-details"> <a href="/news/suburban-accountants-58m-drug-secret/4241435/" class="track"  > <h3>


Suburban accountant’s $58m drug secret</h3> </a> <ul class="byline-bottom"><li class="byline-date"><span class="tangram-icon icon-time"></span><abbr class="pubDate" title="2021-04-20T15:37:58">20th Apr 2021 3:37 PM</abbr></li></ul> </div> <div class="clearfix"></div> </div> </div> <div class="item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241571/", "content_type": "newsentry", "label": "Early gold for Olympic paddlers at Aussie surf titles"}'> <a href="/news/early-gold-for-olympic-paddlers-at-aussie-surf/4241571/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbinc884cf3609d4b6f3927be9855f920825-td9ezr67hrr60x1b8w2_ct90x70.jpg" width="90" class="" height="70" alt="Early gold for Olympic paddlers at Aussie surf titles" title="Early gold for Olympic paddlers at Aussie surf titles" /> </a> <div class="item-details"> <a href="/news/early-gold-for-olympic-paddlers-at-aussie-surf/4241571/" class="track"  > <h3> <span class="svg-icon-premium"><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Premium Content</title><g fill="none" fill-rule="evenodd"><path d="M15.975 15.955v5.972l-1.99 1.989h-5.97v-7.96h7.96z" fill="#E6007D"></path><path fill="#BA7AB3" d="M8.017 7.996h7.958v7.959H8.017z"></path><path d="M.057 15.955V9.987l1.99-1.991h5.968v7.96H.057z" fill="#C7D400"></path><path d="M23.933 7.996v5.969l-1.992 1.99h-5.969v-7.96h7.96z" fill="#F7AB00"></path><path d="M8.017 7.996v-5.97L10.004.039h5.97v7.958H8.018z" fill="#009EE3"></path></g></svg></span>
Early gold for Olympic paddlers at Aussie surf titles</h3> </a> <ul class="byline-bottom"><li class="byline-date"><span class="tangram-icon icon-time"></span><abbr class="pubDate" title="2021-04-20T15:26:38">20th Apr 2021 3:26 PM</abbr></li></ul> </div> <div class="clearfix"></div> </div> </div> <div class="item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241568/", "content_type": "newsentry", "label": "Pip Edwards bikini photo baffles fans"}'> <a href="/news/pip-edwards-bikini-photo-baffles-fans/4241568/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin6c19fb39c83b6420d47e79447be13240-cwytcdum1dkr8g1b8w2_ct90x70.jpg" width="90" class="" height="70" alt="Pip Edwards bikini photo baffles fans" title="Pip Edwards bikini photo baffles fans" /> </a> <div class="item-details"> <a href="/news/pip-edwards-bikini-photo-baffles-fans/4241568/" class="track"  > <h3> <span class="svg-icon-premium"><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Premium Content</title><g fill="none" fill-rule="evenodd"><path d="M15.975 15.955v5.972l-1.99 1.989h-5.97v-7.96h7.96z" fill="#E6007D"></path><path fill="#BA7AB3" d="M8.017 7.996h7.958v7.959H8.017z"></path><path d="M.057 15.955V9.987l1.99-1.991h5.968v7.96H.057z" fill="#C7D400"></path><path d="M23.933 7.996v5.969l-1.992 1.99h-5.969v-7.96h7.96z" fill="#F7AB00"></path><path d="M8.017 7.996v-5.97L10.004.039h5.97v7.958H8.018z" fill="#009EE3"></path></g></svg></span>
Pip Edwards bikini photo baffles fans</h3> </a> <ul class="byline-bottom"><li class="byline-date"><span class="tangram-icon icon-time"></span><abbr class="pubDate" title="2021-04-20T15:23:33">20th Apr 2021 3:23 PM</abbr></li></ul> </div> <div class="clearfix"></div> </div> </div> <div class="item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241572/", "content_type": "newsentry", "label": "Audi reveals exciting new car"}'> <a href="/news/audi-reveals-exciting-new-car/4241572/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin91e3614665f93ebaf1ea047f8734719a-b0s1utqx5rlvd32b8w2_ct90x70.jpg" width="90" class="" height="70" alt="Audi reveals exciting new car" title="Audi reveals exciting new car" /> </a> <div class="item-details"> <a href="/news/audi-reveals-exciting-new-car/4241572/" class="track"  > <h3>


Audi reveals exciting new car</h3> </a> <ul class="byline-bottom"><li class="byline-date"><span class="tangram-icon icon-time"></span><abbr class="pubDate" title="2021-04-20T15:22:24">20th Apr 2021 3:22 PM</abbr></li></ul> </div> <div class="clearfix"></div> </div> </div> <div class="item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241575/", "content_type": "newsentry", "label": "F1 star\u2019s statement after dirty accusation"}'> <a href="/news/f1-stars-statement-after-dirty-accusation/4241575/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin0b9cd6c5adbc0640c99b7f7adc298914-dzz8eog0wiz0qb3b8w2_ct90x70.jpg" width="90" class="" height="70" alt="F1 star’s statement after dirty accusation" title="F1 star’s statement after dirty accusation" /> </a> <div class="item-details"> <a href="/news/f1-stars-statement-after-dirty-accusation/4241575/" class="track"  > <h3>


F1 star’s statement after dirty accusation</h3> </a> <ul class="byline-bottom"><li class="byline-date"><span class="tangram-icon icon-time"></span><abbr class="pubDate" title="2021-04-20T15:18:08">20th Apr 2021 3:18 PM</abbr></li></ul> </div> <div class="clearfix"></div> </div> </div> </div> </div> </div> <div class="sidebar-item sidebar-1 "> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/4523/", "content_type": "pane", "label": "Default Article Sidebar AU"}' class="pane-sidebar_2_1 " > <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13654/", "content_type": "container", "label": "Marketing Tile Sidebar: Marketing Tile Sidebar - Only to be used for Subscription Marketing\r\nNeed to change to Recurring Inline for Ad"}' data-tab-name="Marketing Tile Sidebar" class="rnn_ri_container_marketing-tile-sidebar"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/35698/", "content_type": "recurringinline", "label": "Marketing Ad Tile"}'> <div class="ad-block ad-custom" data-ad-size="312x90"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13604/", "content_type": "container", "label": "MREC #1"}' data-tab-name="MREC #1" class="rnn_ri_container_mrec-1"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2144/", "content_type": "recurringinline", "label": "MREC #1"}'> <div class="ad-block ad-halfpage" data-ad-pos="1"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13656/", "content_type": "container", "label": "Just In Header: Just In Header"}' data-tab-name="Just In Header" class="rnn_ri_container_just-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/35367/", "content_type": "recurringinline", "label": "Just In Header"}'> <div class="row";> <div class="span4 header-more-items" style="padding-bottom: 5px";> <h2><a href="/just-in/">Just In<span class="tangram-icon icon-arrow-right-thick"></span></a> </h2> <ul></ul> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13655/", "content_type": "container", "label": "Just In Stories"}' data-tab-name="Just In" class="headline-list"> <div class="item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241559/", "content_type": "newsentry", "label": "Boy\u2019s controversial world-first treatment"}'> <a href="/news/boys-controversial-world-first-treatment/4241559/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin37c2b2ec4da4bf0acc782ab532bf9ee2-1bbyowtzuf2ktuza8w2_ct90x70.jpg" width="90" class="" height="70" alt="Boy’s controversial world-first treatment" title="Boy’s controversial world-first treatment" /> </a> <div class="item-details"> <a href="/news/boys-controversial-world-first-treatment/4241559/" class="track"  > <h3>


Boy’s controversial world-first treatment</h3> </a> <ul class="byline-bottom"><li class="byline-date"><span class="tangram-icon icon-time"></span><abbr class="pubDate" title="2021-04-20T15:16:09">20th Apr 2021 3:16 PM</abbr></li></ul> </div> <div class="clearfix"></div> </div> </div> <div class="item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241521/", "content_type": "newsentry", "label": "Mystery cryptocurrency surges in popularity"}'> <a href="/news/mystery-cryptocurrency-surges-in-popularity/4241521/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbinaef414bf4789b74317077eaa9c7736fa-hb2l2to56iqopbsa8w2_ct90x70.jpg" width="90" class="" height="70" alt="Mystery cryptocurrency surges in popularity" title="Mystery cryptocurrency surges in popularity" /> </a> <div class="item-details"> <a href="/news/mystery-cryptocurrency-surges-in-popularity/4241521/" class="track"  > <h3>


Mystery cryptocurrency surges in popularity</h3> </a> <ul class="byline-bottom"><li class="byline-date"><span class="tangram-icon icon-time"></span><abbr class="pubDate" title="2021-04-20T15:07:25">20th Apr 2021 3:07 PM</abbr></li></ul> </div> <div class="clearfix"></div> </div> </div> <div class="item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241467/", "content_type": "newsentry", "label": "Judiciary fight: NRL\u2019s Latrell double standards exposed"}'> <a href="/news/judiciary-fight-nrls-latrell-double-standards-expo/4241467/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin058251ccbcd974560e504cca9bbdb9f9-wl4mgdv2i86t0wqa8w2_ct90x70.jpg" width="90" class="" height="70" alt="Judiciary fight: NRL’s Latrell double standards exposed" title="Judiciary fight: NRL’s Latrell double standards exposed" /> </a> <div class="item-details"> <a href="/news/judiciary-fight-nrls-latrell-double-standards-expo/4241467/" class="track"  > <h3> <span class="svg-icon-premium"><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Premium Content</title><g fill="none" fill-rule="evenodd"><path d="M15.975 15.955v5.972l-1.99 1.989h-5.97v-7.96h7.96z" fill="#E6007D"></path><path fill="#BA7AB3" d="M8.017 7.996h7.958v7.959H8.017z"></path><path d="M.057 15.955V9.987l1.99-1.991h5.968v7.96H.057z" fill="#C7D400"></path><path d="M23.933 7.996v5.969l-1.992 1.99h-5.969v-7.96h7.96z" fill="#F7AB00"></path><path d="M8.017 7.996v-5.97L10.004.039h5.97v7.958H8.018z" fill="#009EE3"></path></g></svg></span>
Judiciary fight: NRL’s Latrell double standards exposed</h3> </a> <ul class="byline-bottom"><li class="byline-date"><span class="tangram-icon icon-time"></span><abbr class="pubDate" title="2021-04-20T14:50:22">20th Apr 2021 2:50 PM</abbr></li></ul> </div> <div class="clearfix"></div> </div> </div> <div class="item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241553/", "content_type": "newsentry", "label": "\u2018Pinkenba Six\u2019 victim\u2019s burglary spree while on \u2018ice bender\u2019"}'> <a href="/news/pinkenba-six-victims-burglary-spree-while-on-ice-b/4241553/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbinee44733b38b5aa558b6de18c34dfbd0a-sliyj8vcnrnp2dya8w2_ct90x70.jpg" width="90" class="" height="70" alt="‘Pinkenba Six’ victim’s burglary spree while on ‘ice bender’" title="‘Pinkenba Six’ victim’s burglary spree while on ‘ice bender’" /> </a> <div class="item-details"> <a href="/news/pinkenba-six-victims-burglary-spree-while-on-ice-b/4241553/" class="track"  > <h3> <span class="svg-icon-premium"><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Premium Content</title><g fill="none" fill-rule="evenodd"><path d="M15.975 15.955v5.972l-1.99 1.989h-5.97v-7.96h7.96z" fill="#E6007D"></path><path fill="#BA7AB3" d="M8.017 7.996h7.958v7.959H8.017z"></path><path d="M.057 15.955V9.987l1.99-1.991h5.968v7.96H.057z" fill="#C7D400"></path><path d="M23.933 7.996v5.969l-1.992 1.99h-5.969v-7.96h7.96z" fill="#F7AB00"></path><path d="M8.017 7.996v-5.97L10.004.039h5.97v7.958H8.018z" fill="#009EE3"></path></g></svg></span>
‘Pinkenba Six’ victim’s burglary spree while on ‘ice bender’</h3> </a> <ul class="byline-bottom"><li class="byline-date"><span class="tangram-icon icon-time"></span><abbr class="pubDate" title="2021-04-20T14:47:07">20th Apr 2021 2:47 PM</abbr></li></ul> </div> <div class="clearfix"></div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13615/", "content_type": "container", "label": "MREC #2"}' data-tab-name="MREC #2" class="rnn_ri_container_mrec-2"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2155/", "content_type": "recurringinline", "label": "MREC #2"}'> <div class="ad-block ad-mrec"></div> </div> </div> </div> </div> </div> </div> <div class="row"> <div class="span12"> <div class="after_story_full_width_fragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/4139/", "content_type": "fragment", "label": "default_after_story_full_width"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/4652/", "content_type": "pane", "label": "Market Banner Large"}' class="pane-market-banner-large " > <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13901/", "content_type": "container", "label": "Market Banner Large"}' data-tab-name="Market Banner Large" class="rnn_ri_container_market-banner-large"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/35703/", "content_type": "recurringinline", "label": "Market Banner Large"}'> <div class="ad-block ad-custom" data-ad-size="644x180"></div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/4524/", "content_type": "pane", "label": "Top Stories After Article"}' class="pane-top-stories-article-pane " > <div class="row"> <div class="span12"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Upper Main"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13652/", "content_type": "container", "label": "top stories header"}' data-tab-name="top stories header" class="rnn_ri_container_top-stories-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/35355/", "content_type": "recurringinline", "label": "Top Stories Header"}'> <div class="row";> <div class="span8 col-xs-12 header-more-items" style="margin-bottom: 5px"> <h2><a href="/news/">Top Stories<span class="tangram-icon icon-arrow-right-thick"></span></a> </h2> <ul></ul> </div> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="featured-container"  data-overlay-marker='{"edit_url": "/admin/containers/container/13603/", "content_type": "container", "label": "Top News HP"}'> <div class="featured-single-item"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241603/", "content_type": "newsentry", "label": "Giving regional students helping hand towards brighter future"}'> <a href="/news/giving-regional-students-helping-hand-towards-brig/4241603/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin5eebfbc7203d60435a9833fae8d56dec-brdxs4kjm83b5c9b8w2_ct677x380.jpg" width="677" class="" height="380" alt="Giving regional students helping hand towards brighter future" title="Giving regional students helping hand towards brighter future" /> </a> <div class="item-details"> <a href="/news/giving-regional-students-helping-hand-towards-brig/4241603/" class="track"  > <h3> <span class="svg-icon-premium"><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Premium Content</title><g fill="none" fill-rule="evenodd"><path d="M15.975 15.955v5.972l-1.99 1.989h-5.97v-7.96h7.96z" fill="#E6007D"></path><path fill="#BA7AB3" d="M8.017 7.996h7.958v7.959H8.017z"></path><path d="M.057 15.955V9.987l1.99-1.991h5.968v7.96H.057z" fill="#C7D400"></path><path d="M23.933 7.996v5.969l-1.992 1.99h-5.969v-7.96h7.96z" fill="#F7AB00"></path><path d="M8.017 7.996v-5.97L10.004.039h5.97v7.958H8.018z" fill="#009EE3"></path></g></svg></span>
Giving regional students helping hand towards brighter...</h3> </a> <p class="inline-attachment-after"> <span class="byline-category" style="color: #0570E7">News</span>

                    
                        Chinchilla apprentice inspired students across Australia to step outside their comfort zone when it comes to their future careers. 
                    
                </p> </div> <div class="clearfix"></div> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13605/", "content_type": "container", "label": "More Top News HP"}' data-tab-name="Headlines" class="headline-list"> <div class="item headline-image-tease"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241082/", "content_type": "newsentry", "label": "Premier\u2019s vow as AFL backs Gabba\u2019s $1bn Olympic upgrade"}'> <a href="/news/in-pictures-gabba-to-get-1bn-olympic-sized-transfo/4241082/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin7eedfa13e37db23829d24c9724b46c5f-6ib1ukjrcd2w2ij68w2_ct90x70.jpg" width="90" class="" height="70" alt="Premier’s vow as AFL backs Gabba’s $1bn Olympic upgrade" title="Premier’s vow as AFL backs Gabba’s $1bn Olympic upgrade" /> </a> <div class="item-details"> <a href="/news/in-pictures-gabba-to-get-1bn-olympic-sized-transfo/4241082/" class="track"  > <h3> <span class="svg-icon-premium"><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Premium Content</title><g fill="none" fill-rule="evenodd"><path d="M15.975 15.955v5.972l-1.99 1.989h-5.97v-7.96h7.96z" fill="#E6007D"></path><path fill="#BA7AB3" d="M8.017 7.996h7.958v7.959H8.017z"></path><path d="M.057 15.955V9.987l1.99-1.991h5.968v7.96H.057z" fill="#C7D400"></path><path d="M23.933 7.996v5.969l-1.992 1.99h-5.969v-7.96h7.96z" fill="#F7AB00"></path><path d="M8.017 7.996v-5.97L10.004.039h5.97v7.958H8.018z" fill="#009EE3"></path></g></svg></span>
Premier’s vow as AFL backs Gabba’s $1bn Olympic upgrade</h3> </a> <p class="inline-attachment-after"> <span class="byline-category" style="color: #f63834">Sport</span>

                    
                        Gabba to get $1bn Olympic-sized transformation
                    
                </p> <ul class="byline-bottom"><li class="byline-comments"><div class="commentBar"><a class="pull-right track" href="/news/in-pictures-gabba-to-get-1bn-olympic-sized-transfo/4241082/#comments" data-track='{"action": "click comment"}' ><span class="commentNum"><span class="tangram-icon icon-comment-outline"></span> 1
                        </span><span class="profileCrop"><img src="https://media.apnarm.net.au/account/avatars/male_generic_ct20x20.png" width="20" class="" height="20" alt="fantastic" title="fantastic" /></span></a></div></li></ul> </div> <div class="clearfix"></div> </div> </div> <div class="item headline-image-tease"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241359/", "content_type": "newsentry", "label": "World-class Irish musical coming to several southwest towns"}'> <a href="/news/world-class-irish-musical-coming-to-several-southw/4241359/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbin2be93af32ac422faa26d3c958412edeb-hf823hpo824nil1a8w2_ct90x70.jpg" width="90" class="" height="70" alt="World-class Irish musical coming to several southwest towns" title="World-class Irish musical coming to several southwest towns" /> </a> <div class="item-details"> <a href="/news/world-class-irish-musical-coming-to-several-southw/4241359/" class="track"  > <h3> <span class="svg-icon-premium"><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Premium Content</title><g fill="none" fill-rule="evenodd"><path d="M15.975 15.955v5.972l-1.99 1.989h-5.97v-7.96h7.96z" fill="#E6007D"></path><path fill="#BA7AB3" d="M8.017 7.996h7.958v7.959H8.017z"></path><path d="M.057 15.955V9.987l1.99-1.991h5.968v7.96H.057z" fill="#C7D400"></path><path d="M23.933 7.996v5.969l-1.992 1.99h-5.969v-7.96h7.96z" fill="#F7AB00"></path><path d="M8.017 7.996v-5.97L10.004.039h5.97v7.958H8.018z" fill="#009EE3"></path></g></svg></span>
World-class Irish musical coming to several southwest towns</h3> </a> <p class="inline-attachment-after"> <span class="byline-category" style="color: #0570E7">News</span>

                    
                        Cast members acclaim several World Championship titles and have travelled all over...
                    
                </p> </div> <div class="clearfix"></div> </div> </div> <div class="item headline-image-tease"> <div  data-overlay-marker='{"edit_url": "/admin/news/newsentry/4241318/", "content_type": "newsentry", "label": "Weapons, blood, brutality: Details emerge of Tara brawl"}'> <a href="/news/weapons-blood-brutality-details-emerge-of-tara-bra/4241318/" class="track imgLink overlayable "  > <img src="https://media.apnarm.net.au/media/images/2021/04/20/v3imagesbinaec446cb63c01d7e6757d8f90c34bb0b-t9vizfa9954poip98w2_ct90x70.jpg" width="90" class="" height="70" alt="Weapons, blood, brutality: Details emerge of Tara brawl" title="Weapons, blood, brutality: Details emerge of Tara brawl" /> </a> <div class="item-details"> <a href="/news/weapons-blood-brutality-details-emerge-of-tara-bra/4241318/" class="track"  > <h3> <span class="svg-icon-premium"><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Premium Content</title><g fill="none" fill-rule="evenodd"><path d="M15.975 15.955v5.972l-1.99 1.989h-5.97v-7.96h7.96z" fill="#E6007D"></path><path fill="#BA7AB3" d="M8.017 7.996h7.958v7.959H8.017z"></path><path d="M.057 15.955V9.987l1.99-1.991h5.968v7.96H.057z" fill="#C7D400"></path><path d="M23.933 7.996v5.969l-1.992 1.99h-5.969v-7.96h7.96z" fill="#F7AB00"></path><path d="M8.017 7.996v-5.97L10.004.039h5.97v7.958H8.018z" fill="#009EE3"></path></g></svg></span>
Weapons, blood, brutality: Details emerge of Tara brawl</h3> </a> <p class="inline-attachment-after"> <span class="byline-category" style="color: #0570E7">News</span>

                    
                        UPDATE: Weapons, blood, ambulances – Police are continuing their investigation into...
                    
                </p> </div> <div class="clearfix"></div> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10332/", "content_type": "container", "label": "MREC #3"}' data-tab-name="MREC #3" class="rnn_ri_container_mrec-3"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/4882/", "content_type": "recurringinline", "label": "MREC #3"}'> <div class="ad-block ad-mrec"></div> </div> </div> </div> </div> </section> </div> </div> </div> </div> </div> <div class="ad-block ad-roadblock-px"></div> <div class="ad-block ad-leader"></div> <div id="disclaimer"> </div> <footer class="sitefooter"> <div class="container"> <div class="row"> <aside class="span2"> <div id="ft_1_0" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/4237/", "content_type": "fragment", "label": "new_footer_1_0"}'> <img src="https://media.apnarm.net.au/static/260.8/rnn/base/img/newscorp-white-150px.svg" alt="News Corp Australia" width="145" height="21" /> <p>&copy; The Chinchilla News Pty Limited 2021. Unauthorised reproduction is prohibited under the laws of Australia and by international treaty. </p><ul class="piped"> <li><a href="http://www.newscorpaustralia.com/" target="_blank">News Corp Australia</a></li> <li><a href="/network/">Group Websites</a></li> </ul> </div> <div id="ft_1_1" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2325/", "content_type": "fragment", "label": "tc_footer_1_1"}'> <h5>Need Help?</h5> <p>Refer to our helpful <a href="/contact/" class="track" data-category="Footer">FAQ section</a> for any problems you might be experiencing.</p> </div> </aside> <div id="ft_2" class="span10"> <div id="ft_2_1"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3895/", "content_type": "fragment", "label": "tc_footer_2_1"}'> <div id="ft_2_1_1" class="footerRow"> <h5>Chinchilla News</h5> <ul class="piped"> <li> <a href="/news/" title=" Local News" class="blue-link track" data-category="Footer">Local  News</a> </li> <li> <a href="/news/national/" title="Australian News" rel="nofollow" class="blue-link track" data-category="Footer">National News</a> </li> <li> <a href="/news/world/" title="World and International News" rel="nofollow" class="blue-link track" data-category="Footer">World News</a> </li> <li> <a href="/sport/" title=" Local Sport News" rel="nofollow" class="blue-link track" data-category="Footer">Sport</a> </li> <li> <a href="/lifestyle/" title="Lifestyle News" rel="nofollow" class="blue-link track" data-category="Footer">Lifestyle</a> </li> <li> <a href="/lifestyle/travel/" title="Travel News" rel="nofollow" class="blue-link track" data-category="Footer">Travel</a> </li> <li> <a href="/business/" title="Business News" rel="nofollow" class="blue-link track" data-category="Footer">Business</a> </li> <li> <a href="/real-estate/" title="Property News" rel="nofollow" class="blue-link track" data-category="Footer">Real Estate</a> </li> <li> <a href="/horoscopes/" title="Your Daily Horoscope" rel="nofollow" class="blue-link track" data-category="Footer">Horoscopes</a> </li> <li><a href="/NiE/" title="Newspapers in Education" class="blue-link track" data-category="Footer">Newspapers in Education</a></li> </ul> <div class="clear"></div> </div> <hr> <div class="extraWrapper"> <div id="ft_2_1_2" class="footerRow"> <h5>What's On</h5> <ul class="piped"> <li><a href="/entertainment/" title="Entertainment" rel="nofollow" class="blue-link track" data-category="Footer">Entertainment</a></li> <li><a href="/whats-on/local/" title="Events" rel="nofollow" class="blue-link track" data-category="Footer">Events</a></li> <li><a href="/whats-on/add/" title="Place an Event" rel="nofollow" class="blue-link track" data-category="Footer">Place an event</a></li> </ul> </div> <hr> <inline type="recurring-inline" id="1913" align="normal" enforce-sites="yes" /> <div id="ft_2_1_4" class="footerRow"> <h5>About Chinchilla News</h5> <ul class="piped"> <li> <a href="/aboutus/" title="About Chinchilla News" class="blue-link track" data-category="Footer">About Us</a> </li> <li> <a href="/contactus/" title="Contact Chinchilla News" class="blue-link track" data-category="Footer">Contact Us</a> </li> <li> <a href="/buy-photos/" class="blue-link track" data-category="Footer" title="Buy Photos from the Chinchilla Newse">Photo Sales</a> </li> <li> <a href="/contact/feedback/" class="blue-link track" data-category="Footer" title="Write to the Chinchilla News">Letters to the Editor</a> </li> </ul> <div class="clear"></div> </div> </div> <hr> <div id="ft_2_2" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2296/", "content_type": "fragment", "label": "tc_footer_2_2"}'> <h5>News Media</h5> <ul class="piped"> <li><a href="https://preferences.news.com.au/preferences/" target="_blank" class="blue-link track" data-category="Footer">Relevant Ads Opt-Out</a></li> <li><a href="https://preferences.news.com.au/cookies/" target="_blank" class="blue-link track" data-category="Footer">Cookie Policy</a></li> <li><a href="http://www.apndigital.com.au/" target="_blank" class="blue-link track" data-category="Footer">Digital Advertising</a></li> <li><a href="/group_sites/" class="blue-link track" data-category="Footer">Group Sites</a></li> <li><a href="/privacy/" class="blue-link track" data-category="Footer">Privacy Policy</a></li> <li><a href="/terms/" class="blue-link track" data-category="Footer">Terms of Use</a></li> </ul> </div> </div> </div> </div> </footer> <div class="loginModal modal apnform fade" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button> <h3 id="loginModalLabel">Login</h3> </div> <div class="modal-body"></div> </div> <script type="text/javascript">
function cookieUserData() {
   var uDetails = Cookies.get("apn_user_data") || "";
   if (uDetails) {
     try { uDetails = JSON.parse(decodeURIComponent(atob(uDetails))) }
     catch (e) { uDetails = {} }
   }
   return uDetails
}

var accountId = Cookies.get("apn_account_id") || "";
var cookie = cookieUserData();

var gender = cookie.gender || "";
var birthYear = cookie.year_of_birth || "";
var postcode = cookie.postcode || "";
var staff = cookie.is_staff ? "staff" : "";
var subscriber = cookie.subscribed ? "subscriber": "";

utag_data = window.utag_data || {};

// General
utag_data.net_pn = utag_data.net_pn || pageData.title;
utag_data.net_platform = utag_data.net_platform || (pageData.site_mode == "desktop" ? "web" : "mobile");
utag_data.net_content_type = utag_data.net_content_type || ("" + ("1" > 0 ? "video+" : "") + ("yes" == "yes" ? "comments+" : "") + "story" || (pageData.pageType == "home" ? "homepage" : pageData.pageType));
utag_data.ad_pagetype = utag_data.net_content_type;
utag_data.pg_auto_refresh = window.location.pathname === "/" ? document.referrer == window.location ? "true" : "false" : "";
utag_data.error_404 = false || "";
utag_data.internal_search_term = "";




  // RNN Page Sections
  utag_data.net_sec1 = utag_data.net_sec1 || pageData.sector || null;
  utag_data.net_sec2 = utag_data.net_sec2 || pageData.subsector || null;
  utag_data.net_sec3 = utag_data.net_sec3 || "" || null;
  utag_data.net_sec4 = utag_data.net_sec4 || "" || null;
  utag_data.net_sec5 = utag_data.net_sec5 || "" || null;


// Brand
utag_data.net_site_udb = "nrm";

// Custom attributes
window.ads_extra = window.ads_extra || {};
window.ads_extra.region = pageData.region || null;

// User
utag_data.pc_memtype = cookie ? (staff || subscriber || "registered") : "anonymous";


// User
utag_data.net_site_uid = accountId;
utag_data.nrm_pcsid = (accountId + gender + birthYear + postcode) === "" ? "" : accountId + "|" + gender + "|" + birthYear + "|" + postcode;

// Detail
utag_data.nrm_adpackage = "";
utag_data.nrm_adv_id = "";
utag_data.nrm_search_loc = "";
utag_data.nrm_search_cat = "";
utag_data.nrm_search_subcat = "";


utag_data.net_site = "Chinchilla News " + (pageData.site_mode == "desktop" ? "Web" : "Msite");

utag_data.brand = "Chinchilla News";
utag_data.site_short = pageData.site || "";

// Content Type
if("4241504") {
    utag_data.net_article_id = "4241504";
    utag_data.net_article_headline = "kfc reveals how it makes gravy";
    utag_data.net_article_byline = "rebekahscanlan";
    utag_data.net_article_source = "";
    utag_data.net_article_date = "2021-04-20 15:10:56";
    utag_data.net_article_updated_time = "2021-04-20 15:10:56";
    utag_data.net_article_content_local = "no";
}
</script> <script type="text/javascript" src="//tags.tiqcdn.com/utag/newsltd/nrm/prod/utag.js"></script> <!--Copyright 1996-2011 Adobe, Inc. All Rights Reserved --> <!--More info available at http://www.omniture.com --> <script language="JavaScript" type="text/javascript">
(function (isBeta) {
    window.s_linkInternalFilters="javascript:,ballinaadvocate.com.au,balonnebeacon.com.au,bigrigs.com.au,blackwaterherald.com.au,byronnews.com.au,centralnorthburnetttimes.com.au,centraltelegraph.com.au,chinchillanews.com.au,coffscoastadvocate.com.au,coolum-news.com.au,cqnews.com.au,dailyexaminer.com.au,dailymercury.com.au,dalbyherald.com.au,echonews.com.au,frasercoastchronicle.com.au,gattonstar.com.au,gladstoneobserver.com.au,gympietimes.com.au,ipswichadvertiser.com.au,news-mail.com.au,noosanews.com.au,northernstar.com.au,nrmdigital.com.au,qt.com.au,seniorsnews.com.au,southburnetttimes.com.au,stanthorpeborderpost.com.au,sunshinecoastdaily.com.au,suratbasin.com.au,thechronicle.com.au,themorningbulletin.com.au,tweeddailynews.com.au,warwickdailynews.com.au,westernstarnews.com.au,westerntimes.com.au,whitsundaytimes.com.au";
})(window.location.hostname.indexOf('beta.') > -1);
</script> <script language="JavaScript" type="text/javascript" src="https://media.apnarm.net.au/static/260.8/apncore/js/s_code.js"></script> <script language="JavaScript" type="text/javascript"> <!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
switch(window.location.pathname) {
    case '/':
        s.channel = 'home'; break;
    case '/competitions/':
        s.channel = 'competitions'; break;
    case '/subscriptions/packages/':
        s.channel = 'subscriptions'; break;
    case '/subscriptions/thanks/':
        s.channel = 'subscriptions'; break;
    default:
        s.channel = 'lifestyle';
}
s.pageName = "chn:" + (window.location.pathname === "/" ? "home" : "article:kfcrevealshowitmakesgravy:4241504");
s.hier1 = "chn:" + (window.location.pathname === "/" ? "home:default" : "lifestyle:foodentertainment");
if (s.hier1.split(":").length < 3) { s.hier1 += ":default"; };
s.prop1 = window.location.pathname === "/" ? "home" : "article";
s.prop2 = "food|kfc|take-away-food";
s.prop3 = "chn";
s.prop4 = "tuesday";
s.prop5 = "15:00";
s.prop6 = "4241504";
s.prop7 = "rebekahscanlan";
s.prop8 = "";
s.prop9 = "";
s.prop10 = "";
s.prop11 = "20apr2021";
s.prop12 = (Cookies.get("apn_account_id") || "");
s.prop13 = window.location.pathname === "/" ? document.referrer == window.location ? "y" : "n" : "";
s.prop14 = "";
s.prop15 = "";
s.prop16 = "";
s.prop17 = "";
s.prop18 = "";
s.prop20 = "";
s.prop21 = "";
s.prop22 = "";
s.prop23 = "";
s.prop24 = "foodandentertainment";
// s.prop25 = "";
s.prop26 = "article:video";
s.prop27 = "yes";
s.prop28 = "no";
s.prop29 = "";
s.prop30 = "";
s.prop31 = "";
s.prop66 = "";

/* Cookie User Data */
var uDetails = Cookies.get("apn_user_data") || "";
if (uDetails) {
  try { uDetails = JSON.parse(decodeURIComponent(atob(uDetails))) }
  catch (e) { uDetails = {} }
}

s.prop33 = uDetails.gender || '';
s.prop34 = uDetails.year_of_birth || '';
s.prop35 = uDetails.postcode || '';
s.prop36 = pageData.site_mode || "";
s.prop37 = 'anonymous';

if (uDetails) {
  if (uDetails.is_staff === true) {
    s.prop37 = 'staff'
  } else if (uDetails.subscribed === true) {
    s.prop37 = 'subscribed'
  } else {
    s.prop37 = 'account'
  }
}
delete uDetails;

/* Conversion Variables */
s.campaign="";
s.state="";
s.zip="";
s.events="";
s.products="";
s.purchaseID="";
s.eVar1="";
s.eVar2="";
s.eVar3="";
s.eVar4="";
if (typeof(breach_origin) === "undefined"){
    s.eVar5 = "";
} else {
    s.eVar5= breach_origin || "";
}
s.eVar6="";
s.eVar7="";
s.eVar8="";

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--> </script> <script language="JavaScript" type="text/javascript"> <!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script> <noscript> <img src="https://apnonline.112.2o7.net/b/ss/apnarmtotal/1/H.22.1--NS/0?[AQB]&cdp=3&[AQE]"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/--> <!-- End SiteCatalyst code version: H.22.1. --> <script src="https://maps.google.com/maps/api/js?key=AIzaSyABwTMEApLRiWhVHPoRCY9IHcmOLRiakS8"></script> <!--[if lt IE 9]> <script src="https://code.jquery.com/jquery-1.10.0.min.js"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://media.apnarm.net.au/static/260.8/bower_components/jquery/jquery.js"></script> <![endif]--> <!--[if !IE]> <!--> <script src="https://media.apnarm.net.au/static/260.8/bower_components/jquery/jquery.js"></script> <!--<![endif]--> <script src="https://media.apnarm.net.au/static/260.8/bower_components/gmaps/gmaps.js"></script> <script src="https://media.apnarm.net.au/static/260.8/bower_components/underscore/underscore.js"></script> <script src="https://media.apnarm.net.au/static/260.8/bower_components/jquery-timeago/jquery.timeago.js"></script> <script src="https://media.apnarm.net.au/static/260.8/bower_components/galleria/galleria.min.js"></script> <script src="https://media.apnarm.net.au/static/260.8/bower_components/bootstrap-js-components/dist/dropdown.min.js"></script> <script src="https://media.apnarm.net.au/static/260.8/bower_components/bootstrap-js-components/dist/tooltip.min.js"></script> <script src="https://media.apnarm.net.au/static/260.8/bower_components/bootstrap-js-components/dist/popover.min.js"></script> <script src="https://media.apnarm.net.au/static/260.8/rnn/base/js/modules/common.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/260.8/rnn/base/js/modules/rnn.common.min.js" type="text/javascript" charset="utf-8"></script> <script>
(function($,d){$.each(readyQ,function(i,f){$(f)});$.each(bindReadyQ,function(i,f){$(d).bind("ready",f)})})(jQuery,document)
</script> <script src="https://media.apnarm.net.au/static/260.8/rnn/base/js/modules/desktop-modules.min.js" type="text/javascript" charset="utf-8"></script> <script id="rnn_init">

















;(function (rnn) {

    var userAccountURL = '/my-account/',
        currentAbsoluteUrl = window.location.pathname + window.location.search,
        siteConfig = {
            id: '78',
            name: 'Chinchilla News',
            domain: 'www.chinchillanews.com.au',
            shortdomain: 'chinchillanews',
            network: {
                name: 'RNN'
            },
            showSubscriptionModal: false,
            siteNewsletterPreferences: [
                
            ],
            isDesktop: true,
            primaryRegion:{
                id: '',
                name: ''
            },
            mediaURL: "https://media.apnarm.net.au/static/260.8/",
            tagsURL: "/tags/typeahead.json",
            getSubmissionTagsUrlPrefix: '/contentupload/submissions/tags/', 
            termsUrl: '/submissions/terms-and-conditions/',
            notice:{
                postURL: "/noticeboard/add/ajax/",
                noticeboardURL: "/noticeboard/",
                types: {  }
            },
            defaultContributeForms: ['story','image','notice','event'],
            userAccountURL: userAccountURL,
            userEventsURL: "/my-account/my-account-events/",
            userDataURL: userAccountURL + 'userstatus/',
            loginURL: userAccountURL + 'login/',
            logoutURL: userAccountURL + 'logout/',
            resetPasswordURL: userAccountURL + 'password-reset/',
            accountEditURL: userAccountURL + 'edit/',
            accountConfirmURL: userAccountURL + 'confirm/',
            profileURL: '/profile/',
            registerURL: userAccountURL + 'register/?next=' + currentAbsoluteUrl,
            modalRegisterURL: "/my-account/-register/",
            chargifyStatementsURL: '/subscriptions/chargify/statements/',
            commentFlagURL: '/flag/55/',
            ugcURL: '/contentupload/upload_form/',
            serverCode: 'ip-172-30-12-225',
            isDebug: false,
            facebook: {
                appID: '355729874625723',
                loginURL: "/facebook/login/"
            },
            typeaheadURL: '/location/typeahead.json',
            follow: {
                statusURL: "/follow/status/",
                createURL: "/follow/create/",
                removeURL: "/follow/remove/",
                followSearchURL: "/follow/follow-search/",
                unfollowSearchURL: "/follow/unfollow-search/",
                viewTagsURL: "/follow/view-subscriptions/tag/",
                viewUsersURL: "/follow/view-subscriptions/user/",
                viewSearchesURL: "/follow/saved-searches/"
            },
            defaultLocation: {
                "latitude": 0,
                "longitude": 0
            },
            addEventURL: '/whats-on/add/',
            notificationWrapperClass: 'nav.sitenav .alertWrapper',
            notificationsUrl: "/coreapi/notifications/",
            newsFlashURL: '/newsflash/newsflash/',
            plCode: 'CHN',
            title: document.title,

            // Subscription sites
            enabled_subscription_sites: ['thechronicle', 'news-mail', 'gladstoneobserver', 'sunshinecoastdaily','themorningbulletin', 'warwickdailynews', 'dailyexaminer', 'dailymercury', 'frasercoastchronicle', 'gladstoneobserver', 'gympietimes', 'northernstar', 'qt'],

            // Classifieds
            shortlistUrl: '/classifieds/shortlist/',
            gaFindaCode: 'UA-42684117-1',
            gaSiteCode: 'UA-2800415-24',
            currentTimeURL: "/json/datetime/",
            timeZoneOffset: +10,
            restrictionsEnabled: false,
            restrictions: {},
            recaptchaKey: '6LeyiWcUAAAAAPYdCNUCOCSxSSJATs-y-kNbkvnP',
            googleMapKey: 'AIzaSyABwTMEApLRiWhVHPoRCY9IHcmOLRiakS8'
        },

        options = {};

    rnn != null && rnn.init(siteConfig, options);

})(window.rnn);
</script> <!-- Google Code for Remarketing Tag --> <!--
    Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 945590851;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"> </script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/945590851/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18171066" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18171066&cv=2.0&cj=1" /> </noscript> <script type='text/javascript'>
    if(typeof(pageData.sector) !== 'undefined' && pageData.sector !== 'classifieds'){
        var _sf_async_config = window._sf_async_config || {};

        /** CONFIGURATION START **/
        _sf_async_config.uid = 56549;
        _sf_async_config.domain = "chinchillanews.com.au";
        _sf_async_config.type = pageData.pageType;
        _sf_async_config.sections = pageData.categories;
        _sf_async_config.authors = pageData.authors;
        _sf_async_config.title = pageData.title;
        _sf_async_config.path = "/news/shock-as-kfc-reveals-how-it-makes-gravy/4241504/";
        if (pageData.site_mode === "mobile") {
            _sf_async_config.path = "https://" + rnn.site.domain + "/news/shock-as-kfc-reveals-how-it-makes-gravy/4241504/";
        }

        var _cbq = window._cbq = (window._cbq || []);

        rnn.modules.user.get(function (user) {
            // user_type is anon, lgdin or paid
            var userType = 'anon';
            if (user.authenticated) {
                userType = 'lgdin';

                if (user.subscribed === true) {
                    userType = 'paid';
                }
            }
            _cbq.push(['_acct', userType]);
        });

        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    }
</script> <!-- Enter Modal --> <style>
 .dialog-overlay {z-index: 99999999998;position: fixed;top: 0;left: 0;width: 100%;height: 100%;background-color: rgba(0, 0, 0, 0.4);transition: all .4s ease-out;opacity: 0;padding: 0 12px;}.dialog-overlay[aria-hidden="true"] {pointer-events: none;opacity: 0;}.dialog-overlay #redesign-modal {position: relative;transition: all .6s ease-out;display: flex;max-width: 780px;background: #fff;border-radius: 20px;overflow: hidden;top: 50%;left: 50%;transform: translate(-50%, -50%);}.dialog-overlay #redesign-modal[aria-hidden="true"] {opacity: 0;pointer-events: none;}.dialog-overlay #redesign-modal .redesign-modal-hero {max-height: 500px;flex-basis: min-content;}.dialog-overlay #redesign-modal .redesign-modal-content {position: relative;padding: 24px;text-align: center;}.dialog-overlay #redesign-modal .redesign-modal-content p, .dialog-overlay #redesign-modal .redesign-modal-content h2, .dialog-overlay #redesign-modal .redesign-modal-content h3 {margin-bottom: 18px; line-height: 1.3em;}.dialog-overlay #redesign-modal .redesign-modal-content h3 {font-weight: normal;}.dialog-overlay #redesign-modal .redesign-modal-content a.button {font-weight: bold;}@media only screen and (min-width: 767px) {.dialog-overlay #redesign-modal .redesign-modal-content {text-align: center;padding: 28px;}.dialog-overlay #redesign-modal .redesign-modal-close {position: absolute;top: 0;right: 24px;font-family: "Muli Light", "Muli", Muli;font-size: 40px;line-height: 48px;color: #9F9F9F;}.dialog-overlay #redesign-modal .redesign-modal-logo {max-width: 200px;margin: 12px 0;}.dialog-overlay #redesign-modal .redesign-modal-hero {display: none;;}@media only screen and (min-width: 767px) {.dialog-overlay #redesign-modal .redesign-modal-hero {display: block;}}.dialog-overlay .sr-only {opacity: 0;position: absolute;clip: rect(1px 1px 1px 1px);clip: rect(1px, 1px, 1px, 1px);}}.dialog-overlay:not([aria-hidden="true"]), .dialog-overlay #redesign-modal:not([aria-hidden="true"]) {opacity: 1;pointer-events: all;}
</style> <div class="dialog-overlay" tabindex="-1" aria-hidden="true"> <div id="redesign-modal" role="dialog" aria-labelledby="dialog-title" aria-describedby="dialog-description" aria-hidden="true" onclick="event.stopPropagation()"> <div class="redesign-modal-content"> <p id="dialog-description" class="sr-only">New site dialog. Will only be shown once.</p> <h2>From Monday 29 June 2020, Chinchilla News will become entirely digital and as a result, the digital print edition will no longer be available.</h2> <h3>We are hopeful of being able to curate our standout stories of the day into a new digital edition very soon. Watch this space!</h3> <button type="button" aria-label="Close Navigation" class="btn button primary close-dialog">Continue</button> </div> </div> </div> <script>
 function Dialog(e, t) {
     this.dialogEl = e, this.overlayEl = t;
     var l = this.dialogEl.querySelectorAll('a[href], area[href], input:not([disabled]), select:not([disabled]), textarea:not([disabled]), button:not([disabled]), [tabindex="0"]');
     this.focusableEls = Array.prototype.slice.call(l), this.firstFocusableEl = this.focusableEls[0], this.lastFocusableEl = this.focusableEls[this.focusableEls.length - 1], this.close(), this.open()
 }
 Dialog.prototype.open = function() {
     var e = this;
     this.dialogEl.setAttribute("aria-hidden", !1), this.overlayEl.setAttribute("aria-hidden", !1), this.dialogEl.addEventListener("keydown", function(t) {
         e._handleKeyDown(t)
     }), this.overlayEl.addEventListener("click", function(t) {
         t.stopPropagation(), e.close()
     }), this.firstFocusableEl.focus()
 }, Dialog.prototype.close = function() {
     this.dialogEl.setAttribute("aria-hidden", !0), this.overlayEl.setAttribute("aria-hidden", !0)
 }, Dialog.prototype._handleKeyDown = function(e) {
     var t = this;
     switch (e.key) {
         case "Tab":
             if (1 === t.focusableEls.length) {
                 e.preventDefault();
                 break
             }
             e.shiftKey ? document.activeElement === t.firstFocusableEl && (e.preventDefault(), t.lastFocusableEl.focus()) : document.activeElement === t.lastFocusableEl && (e.preventDefault(), t.firstFocusableEl.focus());
             break;
         case "Escape":
             t.close()
     }
 }, Dialog.prototype.addEventListeners = function(e) {
     for (var t = this, l = document.querySelectorAll(e), o = 0; o < l.length; o++) l[o].addEventListener("click", function() {
         t.close()
     })
 };
  $(document).ready(function(){
    var digitalPaperLinks = document.querySelectorAll('a[href="/digital-paper/"]'), i;
    for (i = 0; i < digitalPaperLinks.length; ++i) {
      var digitalPaperLink = digitalPaperLinks[i];
      digitalPaperLink.addEventListener('click', function(e){
        e.preventDefault();
        new Dialog(document.getElementById("redesign-modal"), document.querySelector(".dialog-overlay")).addEventListeners(".close-dialog")
      })
    }
  });
</script> <!-- Exit Modal --> <script>
$(document).ready(function() {
    // hides ad titles that are displaying as 'None'
    $('.result-content-container .ad-text-title').filter(function() {
        return $(this).text() == 'None';}
    ).hide();
});


$(document).ready(function() {
    function initVideo() {
        if (window.location.pathname.substring(0, 7) == "/videos" && !rnn.site.isDebug) {
            $("div[data-position='1']").remove();
        }
    }
    initVideo();
});


$(document).ready(function(){
        $('div.search-result.listing span[itemprop="streetAddress"]:contains(XXXXXXXXXXXXXXX)').parent().parent().hide();
});


$(document).ready(function(){
  $('article.newsEntry span[style*=12px]').removeAttr('style');
});


$(document).ready(function(){
  $(".goToContactForm span").html("Enquire about this ad");
});


$(document).ready(function() {
    if (window.location.hostname.split('.')[1] == 'thechronicle' && window.location.pathname.substring(1, 6) == 'topic') {
        $('.topic-header').css('margin-top', '25px');
    }
});
</script> <script async defer src='https://www.google.com/recaptcha/api.js'></script> <!-- SERVER:ip-172-30-12-225 ID:78--> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"e6a9b88794","agent":"","transactionName":"YAZWNRRRDxYAVRIKCVlMchQIUxUMDlhJBQ9ZB1VPCFUWFk9ADwYRRE1aBBFDWxYVWRQaOVMGQAAPXA==","applicationID":"116224859","errorBeacon":"bam-cell.nr-data.net","applicationTime":466}</script> </body> </html>